Anonimo
Anonimo ha chiesto in Computer e InternetSoftware · 1 decennio fa

Linux!!!!!!AiutO?

dopo avere seguito scrupolosamente la guida qua

http://forum.ubuntu-it.org/index.php?topic=41065.0

e altrettanto scrupolosamente quest'altra guida qua

http://telperion.wordpress.com/2007/03/04/beryl-sv...

riavvio e...

vedo malissimo a 640X480!!!

come posso risolvere sto problema??? voglio beryl!

Aggiornamento:

guarda e' meglio se ti mando il mio xorg.conf .... ad occhio mi sembra sballato...

hai un un indirizzo cosi te lo mando?

2 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    Ciao.

    Ho letto il tuo xorg.conf ed è un po' incasinato nelle sezioni "Monitor", "Device e "Screen".

    Salva con un nome a te comodo quello che adesso hai in esecuzione per esempio xorg.conf(ati-configuration). Poi creati questo con nome xorg.conf (attenzione usa questo xorg.conf solo se le sezioni che ti ho dato di "Monitor", "Device e "Screen" sono ,a parte identifier, uguali a quelle che avevi prima di combinare il pastrocchio, altrimenti nella peggiore delle ipotesi rischiamo di friggere il monitor):

    # /etc/X11/xorg.conf (xorg X Window System server configuration file)

    #

    # This file was generated by dexconf, the Debian X Configuration tool, using

    # values from the debconf database.

    #

    # Edit this file with caution, and see the xorg.conf(5) manual page.

    # (Type "man xorg.conf" at the shell prompt.)

    #

    # This file is automatically updated on xserver-xorg package upgrades *only*

    # if it has not been modified since the last upgrade of the xserver-xorg

    # package.

    #

    # If you have edited this file but would like it to be automatically updated

    # again, run the following command:

    # sudo dpkg-reconfigure -phigh xserver-xorg

    Section "ServerLayout"

    Identifier "Default Layout"

    screen 0 "aticonfig-Screen[0]" 0 0

    InputDevice "Generic Keyboard"

    InputDevice "Configured Mouse"

    InputDevice "stylus" "SendCoreEvents"

    InputDevice "cursor" "SendCoreEvents"

    InputDevice "eraser" "SendCoreEvents"

    InputDevice "Synaptics Touchpad"

    EndSection

    Section "Files"

    # path to defoma fonts

    FontPath "/usr/share/fonts/X11/misc"

    FontPath "/usr/share/fonts/X11/cyrillic"

    FontPath "/usr/share/fonts/X11/100dpi/:unscaled"

    FontPath "/usr/share/fonts/X11/75dpi/:unscaled"

    FontPath "/usr/share/fonts/X11/Type1"

    FontPath "/usr/share/fonts/X11/100dpi"

    FontPath "/usr/share/fonts/X11/75dpi"

    FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"

    EndSection

    Section "Module"

    Load "i2c"

    Load "bitmap"

    Load "ddc"

    Load "extmod"

    Load "freetype"

    Load "int10"

    Load "vbe"

    load "glx"

    load "dbe"

    load "v4l"

    EndSection

    Section "ServerFlags"

    option "AIGLX" "off"

    EndSection

    Section "InputDevice"

    Identifier "Generic Keyboard"

    Driver "kbd"

    option "CoreKeyboard"

    option "XkbRules" "xorg"

    option "XkbModel" "pc105"

    option "XkbLayout" "us"

    EndSection

    Section "InputDevice"

    Identifier "Configured Mouse"

    Driver "mouse"

    option "CorePointer"

    option "Device" "/dev/input/mice"

    option "Protocol" "ImPS/2"

    option "ZAxisMapping" "4 5"

    option "Emulate3Buttons" "true"

    EndSection

    Section "InputDevice"

    Identifier "Synaptics Touchpad"

    Driver "synaptics"

    option "SendCoreEvents" "true"

    option "Device" "/dev/psaux"

    option "Protocol" "auto-dev"

    option "HorizScrollDelta" "0"

    EndSection

    Section "InputDevice"

    Identifier "stylus"

    Driver "wacom"

    option "Device" "/dev/input/wacom"

    option "Type" "stylus"

    option "ForceDevice" "ISDV4"# Tablet PC ONLY

    EndSection

    Section "InputDevice"

    Identifier "eraser"

    Driver "wacom"

    option "Device" "/dev/input/wacom"

    option "Type" "eraser"

    option "ForceDevice" "ISDV4"# Tablet PC ONLY

    EndSection

    Section "InputDevice"

    Identifier "cursor"

    Driver "wacom"

    option "Device" "/dev/input/wacom"

    option "Type" "cursor"

    option "ForceDevice" "ISDV4"# Tablet PC ONLY

    EndSection

    Section "Monitor"

    identifier "aticonfig-Monitor[0]"

    option "DPMS"

    EndSection

    Section "Device"

    identifier "aticonfig-Device[0]"

    boardname "ati"

    busid "PCI:1:0:0"

    driver "fglrx"

    screen 0

    EndSection

    Section "Screen"

    Identifier "aticonfig-Screen[0]"

    Device "aticonfig-Device[0]"

    Monitor "aticonfig-Monitor[0]"

    DefaultDepth 24

    SubSection "Display"

    Depth 1

    Modes "1024x768"

    EndSubSection

    SubSection "Display"

    Depth 4

    Modes "1024x768"

    EndSubSection

    SubSection "Display"

    Depth 8

    Modes "1024x768"

    EndSubSection

    SubSection "Display"

    Depth 15

    Modes "1024x768"

    EndSubSection

    SubSection "Display"

    Depth 16

    Modes "1024x768"

    EndSubSection

    SubSection "Display"

    Depth 24

    Modes "1024x768"

    EndSubSection

    EndSection

    Section "DRI"

    Mode 0666

    EndSection

    Section "Extensions"

    option "Composite" "Disable"

    EndSection

    Questo xorg.conf dovrebbe andare, a patto che tu voglia come risoluzione 1024x768, ma purtroppo io non conosco il tuo monitor. Per riavviare il server X e fargli caricare questo se hai Gnome dai questo comando da terminale:

    /etc/init.d/gdm restart

    altrimenti se hai KDE questo:

    /etc/init.d/kdm restart

    Fammi sapere come è andata. Se non dovessi visualizzare niente ritorna al tuo vecchio xorg.conf.

    La cosa migliore sarebbe conoscere il tuo monitor.

  • Gildo
    Lv 5
    1 decennio fa

    aspetta un attimo. Devi dirmi la marca e il modello della tua scheda video

Altre domande? Fai una domanda e ottieni le risposte che cerchi.