Puppybarf ha chiesto in Computer e InternetHardwareDesktop · 1 decennio fa

Perché dopo un Clear CMOS non parte più nulla?

Ho sotto mano un PC usato (PIII, 256 MB di RAM). Appena collegato a corrente e monitor, il PC partiva ma al video non arrivava alcun impulso.

Ho controllato all'interno e tutti i collegamenti erano a posto.

Altre volte, un'operazione di Clear CMOS ha sbloccato la situazione e sono riuscito ad accedere a video, ma stavolta il tentativo di riaccensione è fallito: ora non sembra proprio arrivare corrente, e l'alimentatore non parte più! Ne ho provato anche un altro sicuramente funzionante, ma il problema non dev'essere quello perché neppure con questo il PC va.

Qualche idea?

3 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Risposta preferita

    Se la scheda madre non dà il bip iniziale significa che non "clocca".Quindi i problemi son 2 principalmente.

    1)Cambia la memoria ram e se è di tipo DIMM lascia un solo banco di memoria perchè molto spesso vanno in conflitto tra di loro.

    2)Se la scheda video non è integrata prova a cambiare quella che probabilmente è danneggiata.Se è integrata mettine una esterna funzionante.

    3)La soluzione più probabile ma anche quella più spiacevole quando una scheda madre non "clocca" significa che è bruciata.Vedi se puoi salvare il processore su un'altra scheda madre con lo stesso socket.

    Spero di esserti stato utile

    ciao e a presto

  • 1 decennio fa

    E' molto probabile che tu abbia cancellato il bios dal chip eprom definitivamente e senza quello non parte nulla!

  • Paul
    Lv 7
    1 decennio fa

    controlla i cablaggi interni in particolare quello che arriva dall'alimentatore alla sk madre.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.