hiperbar89 ha chiesto in Computer e InternetReti · 1 decennio fa

problemi ad accedere via lan a due computer aiuto!!!?

salve a tutti cercherò di essere il più chiaro possibile nella stesura del problema da me riscontrato:

allora possiedo due pc un fisso e un portatile, entrambi con xp professional-sps2 firewall di windows e Avast HE. licenza autentica.

I pc sono collegati con cavo across alla scheda ethernet

I pc settati sull’indirizzo ip pingano correttamente

La condivisione dei file semplice è disabilitata

Il gruppo di lavoro è lo stesso AAA

Il nome del computer cambia: “cameretta” e “casa-silvia”

creo su ciascuno una cartella condivisa (sul portatile “comune”) sul fisso una a caso (clonedvdtemp)

e setto l’autorizzazione a controllo completo a everyone.

CON IL FISSO:

con il pc fisso vado su risorse di rete, e vedo i due pc perfettamente, e riesco ad accedere al pc portatile tranquillamente come se fosse un hard disk o una periferica. Insomma no problem…

CON IL PORTATILE:

con il portatile non riesco ad accedere al pc fisso… vedo il nome del pc ma se ci clicco sopra ottengo solo un messaggio di errore […]

attraverso questo messaggio e la ricerca su internet ho ottenuto un comando che, come su linux quando devo far riavviare un servizio di rete, mi permette di spengere o riaccendere la funzione server e di conseguenza quella di browser. Il comando utilizzato era:

NET SERVER START/STOP

NET BROWSER START/STOP

Ma con questa procedura forse ottengo solo un modo cretino per non riavviare il pc ma allo stesso tempo ricreare le condivisioni invisibili di windows (qll con il dollaro $)

inutile dire che le ho provate tutte… ho eliminato TUTTE le condivisioni sul pc fisso comprese quelle invisibili di windows (che poi ripartono al successivo riavvio) lasciando ovviamente IPC$ perché non mi è possibile eliminare tale condivisione se non previa modifica del registro di sistema (cosa che non ho fatto e non farò).

Ho provato anche a visualizzare attraverso il prompt la lista dei servizi attivi con il comando NET START e mi ha dato una lista molto simile a quella che posso visualizzare da msconfig cliccando su servizi.

Qui sotto elenco i servizi attivi che ho ottenuto con il comando (se ci sono degli errori è dovuto all’ocr)

C:\Documents and Settings\Francesco>net start I seguenti servizi di Windows sono avviati=

Accesso secondario

Acquisizione di immagini di Windows (WIA) Agente SAP

Aggiornamenti automatici Archiviazione protetta Ati Hotkey Poller

Audio Windows avast! Antivirus avast! iAUS4 Control Service avast! Mail Scanner

avast! Web Scanner Browser di computer C-DillaCdaCllBA Centro sicurezza PC Client DHCP

Client DNS

Compatibilità di Cambio rapido utente Connection Manager di Accesso remoto Connessioni di rete

Creative Service for CDROM Access DUD-RAM-Service

Gestione account di protezione (SAM) Gestione dischi logici

Google Updater Service

Guida in linea e supporto tecnico Nelper NetBIOS di TCP/IP

HID Input Service

Host di periferiche Plug and Play universali Machine Debug Manager

Manutenzione collegamenti distribuiti client MSSQL$PINNACLESYS

NLA (Network Location Awareness) Notifica eventi di sistema

Ora di Windows Plug and Play PnkBstrA

Registro di sistema remoto Registro eventi Rilevamento hardware shell RPC (Remote Procedure Call) Server

Servizi di crittografia Servizi IPSEC

Servizi terminal

Servizio di rilevamento SSDP Servizio di segnalazione errori Servizio Gateway di livello applicazione Servizio Ripristino configurazione di sistema Servizio trasferimento intelligente in background Sistema di eventi COM•

Spooler di stampa Strumentazione gestione Windows Telefonia

Temi

Utilità di avvio processo server DCOM Utilità di pianificazione

WebClient

Windows Driver Foundation - User-mode Driver Framework Windows Firewall / Condivisione connessione Internet (ICS) WMDM PMSP Service

Workstation

Zero Configuration reti senza fili

Esecuzione comando riuscita.

Per scrupolo ho ricambiato il nome del gruppo di lavoro in entrambi I pc anche se la cosa credo sia superflua dato che I due pc sulla rete li vedo ma dal portatile al fisso no riesco ad accedere.

Spero che ciò che ho scritto sia sufficiente nel caso per chiarimenti basta chiedere. Chiunque possa suggerire qualcosa è gradito!

Non so bene come funziona questa community cm credo di aver capito che si basa su dei crediti o punti e credo si possano attribuire all’utente che ha aiutato quindi regalo tutti I miei punti a chi mi aiuterà!

Grazie ancora

Aggiornamento:

non dipende dai firewall... quelli non centrano nulla anche perchè se no poi nn vedrei i pc in rete e poi non ho mai usato robaccia symantec

Aggiornamento 2:

quasi mi scordavo, ho xp cn service pack 2 direttamente nel disco nn è che lo installo a parte e poi dato che lo stesso cd viene utilizzato da tutto l'ufficio (e siamo tt in rete) non credo dipenda dal sp2

2 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Risposta preferita

    Ciao

    Inanzi tutto complimenti per il tuo lavoro svolto cosi bene.

    Allora io proverei semplicemente ad reinstallare il service pack di xp sul portatile. di solito reinstallando il sp tutto torna regolare sia servizi e altro.

    Una curiosità non è che prima di installare avast avevi installato un software della symantec tipo norton internet security?.

    buon lavoro e facci sapere

    se mi vuoi contattare trovi tutto nel mio profilo Dani

  • mitico
    Lv 7
    1 decennio fa

    non ho letto tutta la domanda, ma se hai un firewall puo dipendere da quello. e la condivisione files dovrebbe essere attivata

Altre domande? Fai una domanda e ottieni le risposte che cerchi.