promotion image of download ymail app
Promoted

Problema con il pc!!!!!!?

Salve a tutti vedete ho un problema con il pc ....allora inanzitutto non risultava collegato il monitor anche se era fatto tutto perfettamente e nell'intento di fare qualcosa ho mosso un interruttore con sopra scritto 115v e 320v situato sopra l'attacco del cavo di alimentazione , ho passato l'interruttore da 115V a 320V e il computer non si accende più potete dirmi cosa è successo????E' grave ???

3 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    teoricamente e spero di sbagliarmi,o di aver capito male, hai invertito l'ingresso della rete nell'alimentatore del pc.

    Praticamente l'inverso di quel che hai scritto.

    cioè da 220 che era e supportava, hai swicthato il 110, ma così facendo il tuo alimentatore era pronto per supportare una corrente in entrata a 110, e non a 220 com'è la rete di casa.

    Per logica si potrebbe essere bruciato l'ali.

    Spero però che sia saltato solo il fusibile all'interno dell'alimentatore, con un euro te la cavi, viceversa l'ali intero..

    facci sapere

    • Commenter avatarAccedi per rispondere alle risposte
  • 1 decennio fa

    non credo proprio che và a 320 volt

    • Commenter avatarAccedi per rispondere alle risposte
  • 1 decennio fa

    molto probabilmente hai fuso l' alimentatore, quell'interruttore nn si deve ma toccare

    • Commenter avatarAccedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.