Anonimo
Anonimo ha chiesto in Computer e InternetHardwareDesktop · 1 decennio fa

HD esterno non riconosciuto...?

Ho comprato un hd esterno Lacie da 2,5" e l'ho collegato al mio pc fisso (winXP).

La confezione è dotata di due cavi, entrambi con uscita USB per pc, ma con due entrate differenti per l'hd: una standard, l'altra nel caso ci fosse bisogno di un'alimentazione in più.

Le ho provate tutte: il led sull'apparecchio si accende, ma il pc non lo riconosce nelle risorose del computer.

E' successa la stessa cosa con un altro hd esterno della stessa marca: nessun riconoscimento sul pc fisso, ma viene riconosciuto dal notebook (Vista).

Dipende dalla vecchiaia del mio pc fisso o dal sistema XP?

Che posso fare per farglielo riconoscere?

E' un problema se non posso usarlo su questo pc fisso.

Grazie a chiunque volesse aiutarmi.

Aggiornamento:

hippygian: il pc è vecchio, ma di circa 4-5 anni; dentro il pc c'è solo un hd da 60GB, e ho altri 3 hd esterni da 3,5" che funzionano benissimo (ovviamente li alterno, non tengo tutto acceso :)

Quello che non mi spiego è come mai il led dell'hd si accende se poi non viene riconosciuto dal computer?

Aggiornamento 2:

Grazie a tutti, ho capito qual era il problema: poichè il mio pc ha poche usb, tutte collocate posteriormente e poco maneggevoli, l'avevo dotato di un hub aggiuntivo, e quindi avevo collegato l'hd mobile a questo hub.

Evidentemente, mentre con gli altri hd esterni è andato tutto bene perchè erano alimentati direttamente dalla corrente, l'hub che fa da tramite non è in grado di alimentare per bene questo hd mobile. Collegandolo ad una presa usb diretta ha funzionato.

Grazie comunque a tutti voi per l'interessamento:)

Aggiornamento 3:

taras45: volevo scegliere la migliore risposta già ieri notte quando ho aggiunto dettagli, ma era passato troppo poco tempo e non mi lasciava scegliere ancora. Conosco molto bene le regole di questo sito, non sono nuova :)

4 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    I problemi posso essere diversi:

    1) Quianti HD fissi interni ha già il tuo pc? Se ne hai già due e la motherboard è vecchia potrebbe non riuscire a gestire il tuo HD estenro. Verifica via R.O.M. premendo un tasto prima che xp si avvii, e verifica se te lo riconosce nella sede periferiche, floppy, hd

    2)se il pc è veramente vecchio (ma lo deve essere di tanto, tipo 10 anni), sempre la ROM potrebbe non riconoscere il tipo di periferica, se invece è più recente te lo vede ma potrebbe non gestire tutta la memoria (ad es. ho appena istallato un nuovo hd di 160mb e il mio pc ha 7 anni, be la rom me ne legge solo 130mb)

    3) il sistema operativo XP non è aggiornato e non ha i driver dell'HD, vai in pannello di controllo e fai partire ricerca nuovo hardware, poi vai nel sito del prodotto e scarica l'appropriato driver

    Spero di esserti stato di aiuto

  • Vrok S
    Lv 4
    1 decennio fa

    è strano, perchè gli HD da 2.5 basta che li attacchi con il USB e partono. L'HD è un Sata o un Ide?

    Probabilmente xp non riconosce i driver Sata (se lo fosse), scaricateli e metteli come file di installazione di xp.

  • Tomash
    Lv 4
    1 decennio fa

    chiudi la domanda se hai già trovato la risposta e per correttezza scegli chi ti ha risposto bene

  • ?
    Lv 5
    1 decennio fa

    Per il tuo problema, tasto destro su risorse del computer, gestione/ gestione disco. Se l' HD è nuovo, lo dovresti vedere ed ovviamente formattarlo affinchè venga visto in esplora risorse

Altre domande? Fai una domanda e ottieni le risposte che cerchi.