id basso...xkè???

uff....

la connessione è ottima...20 mega....

ho configurato il router, ho configurato il firewall...ho configurato emule...il tutto seguendo le istruzioni di emule guide....ma....

continuo ad avere id basso....

perchèèè????

non capisco!!!

Aggiornamento:

tutto configurato...e ho fatto il tet delle porte come diceva Nikol...e il problema è lì...ma x risolverlo???

10 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Risposta preferita

    ....possono esserci diverse cause,nel mio caso non era il firewall software(outpost)a creare problemi ma il router non configurato a dovere.

    Per prima cosa devi impostare un Ip statico e poi reindirizzare le due porte utilizzate da emule(4662 e 4672)su questo ip statico..

    ....ammetto che l'operazione è un po macchinosa e difficile da spiegare anche perchè ogni router ha un diverso modo di essere settato,alcuni hanno interfacce da browser e quelli più vecchi solo tramite righe di comando.....comunque a questo link puoi trovare spiegazioni sul problema del ID Basso

    http://www.emule.it/guida_emule/config_porte/idbas...

    e se vai con il mouse su "configurazioni porte" troverai un menù a tendina con parecchie voci che danno informazioni sul problema.

  • 1 decennio fa

    sei sicuro di aver aperto le porte giuste?

    4662 e 4672 sia sul router che sul firewall?

  • Mario
    Lv 6
    1 decennio fa

    Potresti provare a cambiare Muletto, prova

    eMule 048a MorphXT vers. 10.5. può darsi che vada meglio. link:

    http://emule-morph.it.malavida.com/d816-scaricare-...

    Ciaooooooooooooooooooooooo........

  • 1 decennio fa

    se hai Tele2, non hai scampo... anche a me la stessa cosa..

  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • Anonimo
    1 decennio fa

    devi aggiornare la lista server ed andare sul sito ufficiale di emule seguendo alla lettera le istruzioni che ci sono scritte..anch'io avevo sto problema ma grazie al sito ho risolto e ora ho l'Id alto...ciao

  • 1 decennio fa

    hai problemi con le "porte" mentre lo installi ti esce la scritta PROVA PORTE e da lì puoi capire se avrai un ID alto o no...nn c' entra la connessione a 20 mega ecc.

    riprova ad installarlo e fai come ti ho detto della PROVA PORTE

  • Anonimo
    1 decennio fa

    Ciao!

    io conosco la soluzione,

    in poke parole hai il firewall ke ti rende l'ID passo configulalo meglio oppure istallati un'altro firewall come Zone Alarm

    http://www.zonealarm.com/store/content/catalog/pro...

    Un saluto!!

  • Anonimo
    1 decennio fa

    L'id viene configurato anche a seconda dei crediti: condividi e avrai più crediti.

  • 1 decennio fa

    perché sei sfigato come me e sei destinato ad averlo basso! non c'é soluzione!

  • 1 decennio fa

    anke a me lo faceva ma ora si è risolto da solo

Altre domande? Fai una domanda e ottieni le risposte che cerchi.