Non mi funziona la Wii! qualcuno può aiutarmi?

non utilizzavo la Wii da un bel po', oggi al momento di accenderla entrambi i telecomandi non funzionavano più: il cursore compariva solo quando premevo il tasto A, per un paio di secondi, e poi scompariva.

Ho cambiato le pile, ho provato a sincronizzarli, ho controllato tutti i cavi, ma è stato inutile!

qualcuno ha idea di cosa possa essere successo?

5 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Risposta preferita

    Ciao,

    mi chiamo Lorenzo sono un modder/riparatore di console.

    Prova a riaccenderla, se lo fà ripetute volte di seguito, ti è partito il sensore della console; succede, ma di raro, sicuramente a causa di uno sbalzo di tensione (infatti parte quello oppure i micro della dash)

    Se la console è originale, mandala via in garanzia, per ripararla ci vogliono intorno ai 80 euro perchè bisogna cambiare il sensore ed i 4 chip controller (uno per ogni telecomando)

    Se la console è modificata, appunto sono un riparatore, ho il negozio a Modena, ti lascio i miei contatti in caso dovesti avere bisogno di qualce modifica e/o riparazione, ho le spedizioni gratuite in tutta italia tramite corriere espresso e offro garanzia mia stessa su tutte le mie operazioni, oltre assistenza a tutti i miei clienti anche solo per semplici dubbi.

    Per contattarmi:

    MSN: thc_1234@hotmail.it

    MAIL: modchip_mc@libero.it

  • 1 decennio fa

    Fai cosi.... buttala!!!!!!!!!!!!! w la ps3 e la sony

  • 1 decennio fa

    allora calcola me lo faceva anche a me... premi 1' il pulsante di sincronizzazione sulla wii quello rosso sullo sportellino delle sd poi subito dopo quello sul wii remove (il telecomando il pulsante si trova nel vano delle batterie e anche esso è rosso) e lasciali fermi nn li toccare e dopo qualche secondo si sincronizzano...

  • Gii
    Lv 5
    1 decennio fa

    devi sincronizzarli da console

    ci@0

    W IL WII

  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • 1 decennio fa

    Prova a pulire la lente wireless può darsi ke sia entrata un po di polvere

Altre domande? Fai una domanda e ottieni le risposte che cerchi.