Problemi col pc: perchè il computer si comporta in questo modo? Problema hardware!?

Ogni tanto, per fortuna non molto di frequente, succede che mentre sto utilizzando il computer, di solito con un bel pò di software vari aperti (ho un AMD dual core), si sente un TLACK provenire dall'hard disk. Per qualche secondo il pc continua a funzionare parzialmente (per esempio si muove il mouse o si riesce a continuare a visitare un sito internet) dopodicchè il sistema si pianta, con il pc che continua a fare TLACK.

Quando si riavvia il computer l'hard disk comincia a rullare come se non riuscisse a trovare traccia fino a quando il pc stesso emette dei vari beep. Per ovviare il problema ho scoperto che, per evitare tuttociò, devo fare pressione nel punto in cui si trova l'alimentatore del computer e così tutto quanto si avvia senza problemi.

Ho anche scoperto, accedendo al bios, che nei settaggi il 3,3 V risulta inferiore (a volte segnala 2,43 in rosso).

Da dove proviene il problema? Può essere un problema di calore mal smaltito? Oppure è l'alimentatore che non va? E perchè il sistema mi si blocca con quei misteriosi TLACK?

La configurazione del pc è: scheda madre ASUS M2N32-sli deluxe; CPU AMD DUAL CORE (con ventola passiva), scheda video ASUS EN8600GT (senza ventola), Hard disk 500 GB SATA Maxtor.

Aggiornamento:

Dimenticavo: 2 GB di RAM (sfido possa essere un problema di ram...)

2 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    Bene...

    Inizia a procurarti un'unità di backup (disco esterno, DVD riscrivibile, ecc ecc) e copiaci tutte le cose importanti.

    Poi informati tranquillamente sul costo di un nuovo hard disk.

    Infine dai la tua opinione a quello che chiedeva un parere sulla qualità dei dischi Maxtor...

    http://it.answers.yahoo.com/question/index;_ylt=Ai...

    Battute a parte, purtroppo mi sa proprio che il tuo hard disk è giunto alla fine... fai un backup prima che sia tardi...

  • Anonimo
    1 decennio fa

    Intanto inizio col dire che i maxtor sono degli hard disk dei quali non bisogna fidarsi cecamente quindi o che stia per morire o no, il back up va sempre fatto....

    poi ti dico subito che quel "TLACK" che senti non è sintomo di hard disk rotto, ma semplicemente di hard disk che si spegne non che muore.......

    il fatto che devi far pressione sull'alimentatore e che dal bios leggi un voltaggio per il 3,3volt nettamente sotto la norma (tanto che il bios te lo sottolinea in rosso) vuol dire che quell'alimentatore intanto va sostituito e per precauzione (quella non fa mai male, anzi) va controllata tutta la configurazione hardware per controllare se c'è qualche pezzo che magari è incompatibile...

    ipotesi che va collegata al controllo della configurazione è anche il case, avvolte quest'ultimo (non fatto bene) fa fare falsi contatti alla scheda madre ( magari una messa in terra malfunzionante, si spiegherebbe quindi il "TLACK " dell'hd che emette questo rumore perchè si spegne di botto) facendoti quindi spegnere il computer......

    per esperienza personale.....avevo 3 pc ovviamente non uno dopo l'altro, hanno presentato il tuo stesso problema....e anche a me sembra strano ma sostituendo il case o semplicemente facendo partire il tutto fuori dal case, non si bloccavano......strano ma vero........

    prova queste cose e facci sapere....ciao.......

Altre domande? Fai una domanda e ottieni le risposte che cerchi.