aiuto emule ..wizard..porte e connessione?

ho installato l'ultima versione di emule0.49a..anzi ho installato emule per la prima volta..non ho fastweb.al primo avvio mi si apre "wizard del primo avvio" Porte e connessione.e c'è TCP e USP .devo lasciare qll che mi suggerisce? quando faccio test porte mi dice test fallito..siccome emule cn alice è lento cosa dv fare per farlo diventare veloce?

3 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Risposta preferita

    L'ultima versione è la 0.49b

    Le porte sono TCP e UDP, puoi lasciare quelle che ci sono ma prima devi sbloccarle in windows firewall:

    Pannello di Controllo - Windows Firewall - Eccezioni - Aggiungi porta..

    .Inserisci il numero della tcp che ti indica eMule e applichi, poi fai lo stesso epr la udp...

    Riavvii eMule e le porte saranno sbloccate...

    Spero di esserti stato d'aiuto..

    è lento solo perchè sono bloccate le porte...a me va velocissimo..

    Inoltre devi selezionare come server eDonkeyServer n°1 e connetterti anche alla KAD.

    Infine cerca file con molte fonti..

    Buon download...

    Ciao ciao..:-D

  • 1 decennio fa

    ciao,allora durante il wizard lascia pure le porte di default,se testi le porte e hai esito negativo dipende da due fattori,primo il tuo firewall può bloccarle,ma puoi sbloccarle semplicemente e secondo se usi un modem router devi sbloccare le porte di emule.questo consiglio è generale,dovresti dirmi che sistema operativo usi,che connessione e tipo di modem hai.ti allego il link del sito ufficiale di emule,dove troverai tutto quello che ti serve ok? ciao

    http://www.emule.it/guida_emule/default2.asp

  • Anonimo
    1 decennio fa

    le porte vanno bene quelle.

    Siccome il test fallisce apri il router di alice con un cava tappi sblocca le porte.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.