Anonimo
Anonimo ha chiesto in Computer e InternetHardwareMonitor · 1 decennio fa

Problema con più schede video...?

Salve a tutti, ho un grosso problema con un pc assemblado 1 anno e mezzo fà.Premetto che studio Ingegneria elettronica e sono dunque un utente con una certa esperienza, tuttavia l'esperienza non basta mai e si nota soprattuto in casi come questo, ma cmq "bando alle ciance" e arriviamo al dunque.

Il pc ha

una scheda madre Asus con socket AM2, slot video PCI-E,Potre COM,SATA,e IDE,LAN nVidia on Board,Scheda video Intel Graphic on Board e Audio Realtek HD on BOard (Non ricordo precisamente il modello ma questo dovrebbe bastare altrimenti reperirò il modello preciso), un HDD SATA2 da 500GB,Un banco di memoria ram DDR2 da 2GB, Un processore AMD dulcore 6400+, un lettore DVD-RAM e poi il grosso problemone. In origine aveva una scheda video ATi Shappire HD 2600 512 MB con due uscite DVI. Ed ecco il problema, qualche tempo fà dopo un normale spegnimento all'accensione al monitor non arriva il segnale. Poichè la garanzia era scaduta da 1 mese penso di fare un po di tentativi.

1 Provo un altro monitor LCD e ottengo "No Signal"

2 Cambio la scheda video con un'altra meno potente ma cmq PciE e risolvo

(Da notare che la scheda video ATi funziona su un'altra Motherboard (Asus M2N-E)

Dopo qualche mese il problema si presenta anche sulla nuova scheda video.

Decido di collegare il monitor alla scheda video on-board e ieri il problema si è ripresentato.

Il monitor in questione è un Olidata a Tubo a raggi catodici preso illo tempore con "Computer in ogni casa" (2000) per cui a 8-9 anni di vita. La domanda è... Prima che cambi nuovamente la scheda video( per evitare nuovamente il problema dopo un ulteriore spesa, cos'è che mi daneggia in questo modo le schede video? Potrebbe dipendere da un malfunzionamento del monitor che allo spegnimento del pc invia un impulso di tensione all'uscita della graphic card generando il danneggiamento?

Aggiornamento:

I cavi sono ovviamente a posto e il CTR sembra funzionare alla meraviglia. Il problema è un danno reale e permanente su tutte e tre le schede video.

2 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Risposta preferita

    Visto che ormai costano poco,intanto sostituisci il crt con un lcd.

    Può essere che il vecchio monitor abbia dispersioni dell'alta tensione che attraverso il cavo vga ti bruciano le schede video.

    Mi è già successo,non è un ipotesi improbabile.

  • 1 decennio fa

    Se hai fatto overclock/overvolt può essere quello che te le fulmina. Potrebbe anche essere il cavo VGA che esce dallo schermo. Se tu muovi il cavo per toglierlo quando cambi scheda video probabilmente sistemi il problema che dopo un pò si ripresenta perchè lo schermo ri-assume la medesima posizione 'critica'. Prima di tutto prova una delle schede che da te risultano 'andate' su un'altro pc. Poi se in altri pc funziona cambia il cavo o lo schermo, dopo 8-9 anni un crt ormai è da buttare. Considera che hanno circa 3-4000 ore di vita: se l'hai usato per una media di 1ora e 10 minuti al giorno ha fatto le sue 4000ore. Il 'no signal' dell'LCD può derivare dal fatto che magari, non avendo lo schermo, hai spento il pc in modo un pò brusco e l'alimentatore è andato in protezione.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.