Alessio P ha chiesto in Computer e InternetReti · 1 decennio fa

connessione wireless problema connessione router netgear?

Salve,

ho un problema con un router netgear.

Allora, abito insieme ad un ragazzo che ha una connessione 20mb con router wireless netgear (54 mbps wireless adsl2+modem router DG834G v4).

Lui ha un mec ed io un pc.

cerco le reti con il mio pc ma quella non viene rilevata (tutte le altre del palazzo si ma non quella) e non capisco il perche...

lui si connette sempre con il suo mac e addirittura con l'iphone.

Non credo sia un problema del mio pc perche le reti le rileva tutte, ma io riesco solo a collegarmi con il cavo ethernet via lan.

Quale puo essere il problema?

la configurazione del router?

ho provato a configurarlo ma non sono molto pratico e non saprei cosa modificare (ppoa/ppoe ecc...)

Chi mi puo aiutare? mi serve internet sono un nerd...

Grazie mille 10pt alla soluzione

ciao a tutti risp numerosi

4 risposte

Classificazione
  • 1 decennio fa
    Migliore risposta

    Nella maggior parte dei casi, si risolve cambiando canale del router wireless. Tale operazione va fatta con il collegamento router/computer mediante cavo ethernet, come per la prima configurazione. I router wireless sono sensibili a disturbi provenienti da varie fonti (telefoni cordless, antifurti, trasformatori, ecc.).

    Credo che la soluzione sia questa.

  • 4 anni fa

    leggi sul retro l'indirizzo IP del router, dovrebbe essere 192.168.0.1, lo inserisci nel browser, userID admin, password: password; ti loggi, e vedi cosa non va. Peggiore delle ipotesi lo riporti alle impostazione di default e segui la procedura wizard

  • 1 decennio fa

    Controlla nella finestra impostrazioni wireless del router xhw non ci sia la spunta su "isolamento wireless" e ci sia invece nelle altre due caselle, Attiva access point e consenti trasmissione ssid.

    Controlla anche che non sia attivato il controllo elenco accessi, in questo caso devi inserire il MAC della tua scheda wifi.

    Per quanto riguarda PPPoA o PPPoE, dipende dal provider, non da te.

  • Anonimo
    1 decennio fa

    dai dentro il netgear e prendi un sitecom 300 N, anch'io avevo lo stesso problema.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.