Il microfono per Ipod Touch funziona, ma quando è inserito mi esclude gli altoparlanti. ?

Il microfono che ho preso è questo: http://www.gdocity.it/immagini/news/1204/il-mini-m...

Ho L'ipod touch 2G, quindi ho installato il programma (iTalk recorder) necessario per rendere funzionante il microfono. Funziona bene, registro le memo vocali, riesco pure a utilizzare Shazam, quel programma che se lo piazzi davanti alla radio tramite il microfono ti riconosce il titolo del pezzo che stanno dando.

Però ho notato che se è inserito il microfono (va messo nell'entrata delle cuffie) si disattivano gli altoparlanti incorporati dell'ipod, quindi non esce l'audio dell'ipod (musica, applicazioni con audio ecc).

In particolare il problema riguarda l'applicazione Wivi band (è un programma musicale che permette di suonare con l'ipod strumenti a fiato soffiando appunto nel microfono). Il problema è che soffio nel microfono, premo le note col dito, vedo che il segnale entra (c'è un segnalatore del livello), ma non esce nessun suono!

Non è un problema solo di questo programma, lo fa con tutto, anche se avvio una canzone dalla libreria musicale.

Ho provato anche con uno sdoppiatore di entrate per cuffie (http://www.musiclab.it/store/images/2jack.jpg), mettendo in un entrata il microfono e nell'altra la cuffia: ma mi sono accorto che in questo modo il microfono viene considerato non collegato.

Come si può risolvere questo inconveniente?

Perché gli altoparlanti si disattivano? Dove sono posizionati? Nell'entrata delle cuffie?

Grazie a tutti

Aggiornamento:

Aggiungo che avendo la necessità di amplificare il suono, l'utilizzo di una cuffia apple con microfono integrato non risolve il problema perché il suono uscirebbe solo in cuffia mentre invece dovrebbe uscire all'aperto. L'idea era porre davanti all'ipod un altro microfono che catturi il suono uscente per mandarlo al mixer e all'impianto, come si fa di solito col flauto e gli strumenti a fiato, e come già posso fare per un normale brano musicale (cosa che si fa ancora più semplicemente quando collego direttamente l'ipod al mixer con un cavo diretto, però in questo caso non mi ci starebbe il microfono nell'ipod perché l'entrata è una sola)

Aggiornamento 2:

Per Staff Apple: ovviamente quando tolgo il microfono gli altoparlanti si riattivano....non ci voleva tanto ad arrivarci? ahahah..

Vede, è suo diritto non leggere la domanda, come è mio diritto scrivere un poema al posto della domanda, salvo l'inconveniente per cui la gente poi non ha voglia di leggerla tutta e di rispondere. Ma dal momento che ha deciso di leggerla e di rispondere, significa che ha accettato la domanda nella sua lunghezza e rinunciato al suo diritto. Quindi, anziché giudicare la lunghezza della domanda (lunghezza tra l'altro necessaria per far capire al meglio la situazione) perché non si preoccupa di leggerla attentamente (visto che leggerla è stata una sua scelta) per evitare di fare uscite sarcastiche fuori luogo?

A cosa non ci vuole tanto ad arrivarci? Al fatto che gli altoparlanti funzionano benissimo visto che si riattivano quando tolgo il microfono(come ho scritto)? Beh forse si, ci vuole tanto, per qualcuno. Se è qui per dare davvero una mano, allora Grazie

2 risposte

Classificazione
  • Anonimo
    1 decennio fa
    Migliore risposta

    se qualcosa viene inserito nella presa per le cuffie è ovvio che l'autoparlante si spenga visto che l'ipod riconosce il microfono come se fossero delle cuffie...

    • Accedi per rispondere alle risposte
  • 1 decennio fa

    ....potevi scrivi ancora di più o non c'era posto hai finito i caratteri ??

    O____________O

    ...Cmq sarà che si sono rotti gli autopalanti non ci vuole tanto ad arrivarci...!

    Saluti!

    • Accedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.