AIUTO ALTOPARLANTI ALFA 147?

salve a tutti possiedo un alfa 147 del 2007, c'è montata una radio sony 52x4 (Sony CDX GT930), come altoparlanti posteriori ci sono quelli originali, quelli anteriori invece sono dei coassiali JBL P6562 da 75 w in rms. Il mio problema è che le casse posteriori si sentono una meraviglia, quelle anteriori inspiegabilmente non sono gran che e non reggono assolutamente i bassi! cosa mi consigliate di fare? (senza cambiare autoradio e/o installare amplificatori)

Aggiornamento:

no le impostazioni sono standard cioè per ottenere il miglior suono possibile ho dovuto spegnere l'equalizzatore

Aggiornamento 2:

e cmq gli altoparlanti sono nuovi e non hanno nessun problema

Aggiornamento 3:

più che altro vorrei sapere se mi conviene comprare ed installare gli altoparlanti originali oppure qualche altro tipo di altoparlante che resista meglio ai bassi

1 risposta

Classificazione
  • 1 decennio fa
    Risposta preferita

    ciao; probabilmente gli altoparlanti JBL che hai devono avere qualche problema, oppure la regolazione dei bassi dall'autoradio e' un po' "esagerata"; prova a modificare la regolazione delle basse frequenze dei canali anteriori, poi ascolta; come ultima soluzione, se proprio non cambia niente, inverti i cavi sui morsetti altoparlanti, il cavo + sul morsetto - ecc, fallo sull'altoparlante sinistro, poi ascolta; sta tranquillo che non si brucia niente, e' solo un inversione di fase del segnale. Se anche cosi non cambia allora bisognerebbe sentire il suono per poter dire con certezza. ciao PS ti converrebbe comprare un kit a 2 vie, con woofer da 16cm + tweeter, la 147 ha le predisposizioni per il due vie, avresti piu' bassi rispetto al coassiale; ci sono kit di varie marche e parti da circa 100euro. Sono molto superiori rispetto agli originali, credo che le JBL che hai ora qualche problema ce l'abbiano.

    Fonte/i: personali
    • Commenter avatarAccedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.