recupero di una autoradio?

ho smontato un autoradio da una macchina per utilizzarla con un alimentatore a 12V... ma quando la collego polo+, polo-, antenna,polo+(cassa dx), polo-(cassa dx), polo+(cassa sx) e polo-(cassa sx), quando la radio è in funzione si sente un fruscio di sottofondo ke nn permette l' ascolto della musica.

come posso fare per risolvere questo problema??

10 pt alla miglior risposta

2 risposte

Classificazione
  • LEO74
    Lv 4
    1 decennio fa
    Migliore risposta

    Ciao.Innanzitutto le autoradio hanno 2 fili per il positivo e 1 per il negativo di alimentazione.I positivi sono:1 collegato direttamente alla batteria dell'auto e l'altro sotto kiave,cioè viene alimentato solo quandi giri la kiave nel blokketto di accensione.Quindi devi collegarli tutti e 2 al positivo dell'alimentatore.Seconda cosa.Controlla ke l'alimentatore fornisca 1 corrente sufficiente ad alimentare la radio,altrimenti anke se si accende difficilmente funzionerà a dovere.Hai collegato 1 antenna?Senza l'antenna non riceverai praticamente niente.Per utilizzare la radio al kiuso,potresti procurarti un amplificatore x l'antenna.Esistono delle antenne x autoradio ke ti permettono di eliminare l'antenna esterna.Queste vengono utilizzate x evitare ke qualcuno possa fregarti lo stilo dell'antenna.In pratica vanno collegate a popsto dell'antenna originale e vengono nascoste all'interno dell'abitacolo.Poikè hanno 1 amplificatore di segnale puoi fare così.Prendi 1 antenna classica x auto.Il cavo di questa lo colleghi al cavo dell'antenna "invisibile" e il tutto all'ingresso antenna dell'autoradio.In questo modo avrai una ricezione migliore.L'antenna invisibile deve essere alimentata.Per farlo devi collegare il negativo dell'alimentazione al filo nero dell'alimentazione dell'antenna.Per il positivo devi usare il filo REMOTE ke esce dall'autoradio.Dovresti dirci comunque se facendo una ricerca delle stazioni ricevi qualcosa oppure no,sempre con l'antenna collegata naturalmente,e se il lettore funziona oppure no.Se hai bisogno di alre informazioni fammi sapere.Ciao

    • Accedi per rispondere alle risposte
  • 1 decennio fa

    ciao; ma questo problema lo hai solo con la radio oppure anche con i cd? Si dovrebbe sapere questo particolare per poter dire un ipotesi buona; su che banda ti sei sintonizzato? prova a vedere anche questo; inoltre, prova a collegare entrambi i positivi al polo positivo dell'alimentatore, cioe' il cavo positivo sottochiave e il positivo "libero"; se non l'hai fatto prova, ma non so se dipende da li; metti anche la marca dell'autoradio, forse si puo' dire qualcosa di piu', ciao

    Fonte/i: personali
    • Accedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.