? ha chiesto in Auto e trasportiCar Audio e elettronica · 1 decennio fa

problema autoradio sony cdx s2200 xpod?

salve a tutti, finisco di ascoltare la musica,e spengo l'autoradio vado per riaccenderlo e non funziona piu,come se non ci fosse corrente.a questo punto estraggo il frontalino e lo riaggancio e accende in automatico mettendosi in stand-by.. ma nessun comando funziona come se fosse spento..ho provato diverse volte a fare leva e metti il frontalino ma e sempre la stessa cosa,a volte,non si accende nemmeno. ho provato a guardare se ci sono altoparlanti rotti ma e tutto ok anke l'amplificatore,perke se qualcosa era rotto potrebbe andare in protezione lo stereo,ma sono tutti funzionanti..ho fatto controllare dall'elettrauto tutti i collegamenti,e sono giusti,ho spruzzato perfino lo spray dei contatti,ho provato anke diverse volte a fare RESET con una semplice penna,ho aperto anche il frontalino per vedere se c'era qualke guasto all'interno ma tutto ok..adesso ho sempre sto problema da risolvere.....sapete come risolvere questo problema e ke sintomo puo essere?grazie a tutti ciao..

2 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    ciao; e' un problema difficile, mi verrebbe da dire che va in protezione l'autoradio perche' scalda troppo, ma dovrebbe spegnersi mentre ascolti musica; diro' una banalita' ma non si sa mai: prova a sostituire il fusibile dell'autoradio, dovrebbe essere sul retro, vicino allo spinotto, oppure in uno scatolino sul cavo positivo(che scoperta); se no dovresti andare da un installatore car hi-fi e chiedere a lui; dimenticavo, da' un occhiata alla massa dell'autoradio, cioe' al punto dove e' collegata, se e' a posto prova a cambiare posizione; altro, non saprei, col tuo problema bisogna essere li e vedere per poter dire qualcosa; mi spiace non esser d'aiuto, ciao

    Fonte/i: personali
  • 7 anni fa

    non vorrei essere scortese ..ma il fusibile è una resistenza (minima) :

    o è aperto (se il fusibile è andato in sovracorrente) o è chiuso e allora tutto funziona!

    Piuttosto i tastini del frontalino potrebbero essere in corto(basta anche solo uno dei tanti) ed il microprocessore che li controlla (montato sulla stessa basetta ) potrebbe nn riuscire a gestirli... bisogna provarli uno ad uno con un tester

Altre domande? Fai una domanda e ottieni le risposte che cerchi.