Problema GTA 4 Online?

Vi prego ragazzi sto sclerando da ieri sera.ho un problema serio.quando prendo il telefono con niko e seleziono multiplayer scelgo la modalità a carica qualche secondo....poi o mi compare un messaggio che dice connessione persa e mi fa ritornare da niko in single player o mi crea una stanza dove sono solo e non viene mai nessuno...come faccio per entrare nelle stanze con gente???? fino ad ora ho fatto un solo death match e mi dispiace aver speso 20 euro di abbonamento gold inutili :( se qualcuno mi può aiutare la mia mail è g_maestro@live.it oppure rispondete qui e do 10 punti alla buon anima che mi aiuti....grazie

Aggiornamento:

Aprire router in che senso??? Io ho collegato il mio xbox all'adsl con un cavo....comunque non so se puo essere utile a voi ma io uso tele2...

Aggiornamento 2:

In realtà collego l'adsl al router e con un altro cavo collego il router all'xbox...ma anche se tolgo il router non succede assolutamente nulla di nulla...

Aggiornamento 3:

una guida che spiega come aprire queste porte?? e poi non capisco a cosa serve!!!! non dite quoto x piacere...sono disperato

4 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    Questo succede anche me ma solo con GTA 4 (ti credo con il multiplayer online ho solo gta e resident evil 5 per fortuna questo funziona bene) allora intanto specifica che ADSL hai io per esempio ho quella della vodafone e detesto mio papà per averla cambiata una volta avevo quella della alice che andava benissimo nel live allora per sapere che NAT hai vai su impostazioni di rete e verifica connessione a xbox live se ti viene fuori che è un problema di NAT moderato o chiuso ti viene vuori un segnale con un ! se invece è aperto non viene fuori niente...per risolvere il problema devi aprire le porte del modem cioè dal tuo computer principale entra nelle impostazioni e apri le seguenti porte:

    TCP: 3074

    UDP:3074

    UDP:88

    TCP: 80 (questa dovrebbe essere già aperta)

    TCP: 53

    UDP: 53

    qui trovi una guida:(il link non va fai copia e incolla)

    http://forum.mondoxbox.com/index.php?showtopic=412...

    se hai tele 2 questo link potrebbe aiutarti ad aprire le porte http://mondoemule.blogspot.com/2008/10/aprire-le-p... ...comunque io ho ancora il NAT moderato ma a GTA online riesco a giocare a tutto tranne i deathmatch e i deathmatch a squadre..ora sto aspettando che arrivi un amico di mio papà per qualche motivo che è bravissimo coi computer così gli chiedo se mi apre le porte del modem così poi rinnovo anche il gold...comunque nelle impostazioni prova a vedere se trovi l'opzione uPnP che se lo attivi (nel caso sia disattivato) potrebbe risolvere il problema...ciao e spero di essere stato utile..

    • Commenter avatarAccedi per rispondere alle risposte
  • Anonimo
    1 decennio fa

    quoto simoroma

    ciao!!!

    • Commenter avatarAccedi per rispondere alle risposte
  • 1 decennio fa

    LO SO!!!!Succede pure a me ma ho trovato il metodo per fotterli...tu fai modalità gruppo(o fatti invitare) e metti modalità libera...a me fa lo stesso problema ma quando provo questo metodo va sicuro...

    • Commenter avatarAccedi per rispondere alle risposte
  • Anonimo
    1 decennio fa

    Devi aprire le porte al tuo Router.

    Tele2 scusa se te lo dico ma è una cacca...

    • Commenter avatarAccedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.