Anonimo

Problema telecomando wii?

Ho un problema con il WII REMOTE.Allora, sul telecomando funzionano solo i pulsanti ma il sensore di movimento nn mi rileva il telecomando...vi prg rispondetemi!!!!10 punti a ki mi risolve il problema!

5 risposte

Classificazione
  • Migliore risposta

    devi mettere la barra sensore in modo tale che il raggio infrarosso del wiimote la colpisca se la copri è normale che non funzioni

  • Impossibile che sia rotto, poichè i tasti funzionano ancora. Controlla che il dispositivo di ricezione del telecomando ( quello nero lungo e sottile, ) Sia messo bene sopra la televisione e che sia in linea diretta con il telecomando. Almeno che per sbaglio non hai imesso batterie che non sono valide per il Remote.

    Spero di esserti stato d'aiuto

    Saluti

    Birikkino

  • 10 anni fa

    se non sente proprio il movimento allora probabilmente è rotto, se è solo che non rileva il puntatore forse è un problema della barra sensore.

  • Anonimo
    10 anni fa

    2 sonoi lo cose: o ha la betteria scarica il wii remote o è rotto il wii remote (escludo possa esserre rotto il senrsore perche altrementi non avrebbe rilevato nemmeno i tasti.

    enjoy ;)

  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • Anonimo
    10 anni fa

    è pk ( come me) il sensore non va trroppo bene consiglio: ricarica le batterie compl e poi prova ad andare un pò lontano e amuovere il sensore . prego.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.