Chiusura centralizzata, chi mi aiuta?

La macchina ha la chiusura centralizzata ed il telecomando per aprire e chiudere le porte, solo che, mentre con la chiave e con il pulsante interno funziona perfettamente, con il telecomando no. Le batterie sono cariche ed il diodo funziona (ho controllato con il tester) ma il telecomando no, non si accende nemmeno il led. ho cercato qualche schema elettrico su internet ma niente...come faccio a riparare il telecomando?consigli?

Aggiornamento:

avevo già fatto tutti questi controlli...tutto sembra funzionare. i contatti ci sono, le batterie sono cariche, l'alimentazione arriva, il diodo funziona correttamente (da un lato conduce dall'altro no), potrebbe essere il quarzo o l'integrale. appena posso rifaccio tutte le saldature per sicurezza. la macchina è di seconda mano e non so se al vecchio propietario il telecomando è caduto, probabilmente si.grazie 1000 comunque!!!!! ti tengo aggiornato.

1 risposta

Classificazione
  • 10 anni fa
    Migliore risposta

    Hai controllato anche se il telecomando invia i segnali?

    E' un metodo spartano ma prova ad inquadrare il led con una fotocamera digitale da vicino e premi il tasto di apertura del telecomando e poi quello di chiusura.

    Guarda se vedi che si illumina e lampeggia. Ho letto che hai detto che il led non si accende e forse hai gia' provato questo metodo.

    Eventualmente controlla che non siano finiti i tasti, in pratica, la gomma elettroconduttiva o lo switch. Prova col tester anche quelli.

    Per la gomma elettroconduttiva, prova a far cortocircuito con un qualcosa e vedi se fa' luce.

    Se il telecomando fa' luce ci sono 2 casi.

    O il telecomando ti e' caduto e si e' sciupato l'integrato con il codice, il quarzo o un bypass che porta il contatto da una parte all'altra della scheda ( quei minibuchetti alla fine di alcune piste che semrano finire a vuoto in realta' hanno fanno un bypass sull'altro lato della scheda.

    O e' il ricevitore del telecomando, in auto.

    Alcuni sono vicino allo specchietto retrovisore in alto.

    Controlla se la batteria fa' davvero contatto controllando che arrivi corrente dai terminali saldati sulla scheda. A volte i contatti sembrano toccare la batteria ma in verita' sono solo vicinissimi. Succede perche molti telecomandi da auto non hanno la molla come i normali portabatterie ed a volte i contatti si allargano.

    Scusami questo consiglio, ma... se il telecomando ha una batteria non a bottone come gli orologi, m ha una minibatteria tipo le ministilo ma ancora piu' piccolina, magari e' del voltaggio non adatto.

    Alcuni telecomandi montano quella da 6 volt, altri quella da 12 volt. Quella da 3 volt e' piu' raro che la montino.

    Fammi sapere.

    ------------------

    Ci sono novita'? hai trovato il guasto?

    un saluto.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.