sanga2890 ha chiesto in Elettronica di consumoTV · 1 decennio fa

Problema antenna TV! Segnale completamente scomparso!?

Non so come sia potuto succedere, fatto sta che all'improvviso il segnale dell'antenna tv di mio zio è completamente sparito. Premetto che già utilizzava il digitale terrestre ricevendo eccellentemente il segnale mediaset e discretamente il segnale rai. Ho provato subito a staccare il digitale (anche perchè i due decoder che ha comprato non è che siano proprio i migliori sul mercato) per provare l'analogico (risiedo in lombardia, nella provincia di bergamo, per cui lo switch off non è ancora avvenuto da noi), e non funziona nemmeno quello si vede solo rai 1 ma il segnale è comunque molto disturbato. Io non me ne intendo assolutamente di impianti TV, antenne, ecc... però ho pensato che il problema non era dovuto dall'antenna stessa (potrei capire se il segnale fosse peggiorato nel corso del tempo, con l'usura dell'antenna, ma scomparire così all'improvviso...) così ho pensato all'amplificatore che in effetti era completamente marcio. Ho provato a cambiarlo. Ho portato il mio vecchio amplificatore in un negozio di elettroforniture per farmene dare uno equivalente e mi hanno dato un Fracarro MAP501 con apposito alimentatore. Provo quindi a sostituirlo ma non cambia assolutamente niente. Il segnale è identico a quando i coassiali sono completamente scollegati. Collegato o no l'amplificatore il segnale resta sempre lo stesso. Come è possibile?? Preciso anche che l'impianto credo sia di tipo classico, ovvero con le tre antenne. Sinceramente non so se siano uhf, vhf... Sono 3 antenne differenti. L'impiato avrà anche una ventina d'anni, ma degenerare così, da un giorno all'altro mi sembra assurdo. Quello di casa mia ha 25 anni, non è mai stato toccato e funziona perfettamente! Forse sbaglio a collegare i cavi, però ho provato un sacco di combinazioni, ho regolato i trimmer, ma niente da fare. Sembra che non lo colleghi nemmeno, tanto non cambia assolutamente niente. L'ampli ha 5 ingressi: 20 db UHF - 20 db b5 - 19 db b4 - 24db b3 - 24 db b1 e l'input dell'alimentatore con i 12 V. Non so più cosa provare! Devo per forza chiamare un antennista???? No vero??!!??! Aiutatemi! Grazie!

1 risposta

Classificazione
  • 1 decennio fa
    Risposta preferita

    se sostituendo l'amplificatore l'impianto non da ancora segni di vita bisogna verificare tre cose:

    1) che arrivi alimentazione all'amplificatore stesso, perchè altrimenti ovviamente toglierlo o metterlo non cambia nulla.

    2) che l'antenna abbia continuità elettrica e non si sia staccato il fermacavo o la bobinetta che una volta si metteva nelle antenne terrestri d'un certo tipo.

    3) che non via sia un'interruzione lungo il cavo di discesa dall'antenna (cavo rotto) oppure un corto lungo il cavo, la cosa è rilevabile con un tester provando prima il cavo centrale e poi la maglia metallica esterna, nel caso il problema persista l'unica è chiamare una antennista

Altre domande? Fai una domanda e ottieni le risposte che cerchi.