Il sito di Yahoo Answers verrà chiuso il 4 maggio 2021 (ora della costa est degli USA) e dal 20 aprile 2021 (ora della costa est degli USA) sarà in modalità di sola lettura. Non verranno apportate modifiche ad altre proprietà o servizi di Yahoo o al tuo account Yahoo. Puoi trovare maggiori informazioni sulla chiusura di Yahoo Answers e su come scaricare i tuoi dati in questa pagina di aiuto.

Installazione Tavoletta Bamboo aiuto!!?

Ciao a tutti!! Ragazzi ho un grosso e grasso problema.

IL mo fratellino oggi mi ha regalato una tavoletta bamboo pen wacom.

IO ho fatto come dicevano le istruzioni ma non riesco a installarla perchè non ho window sul pc ma Ubuntu 10.04 .

Ho cercato sui siti che mi danno una serie di indicazioni e di codici ma io non so dove mettere le mani. qualcuno esperto potrebbe aiutarmi?

Questo è il link:http://forum.ubuntu-it.org/index.php/topic,379330....

IO però non conosco una serie di termini e, ribadisco, non so dove mettere le mani. Se c'è qualcuno che mi sa spiegare passo per passo come fare lo ringrazio di cuore.

Grazie! ^^

PS: 10 punti tuttissimi!!

2 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    Mi spiace tu abbia avuto problemi, a me la Bamboo Fun è andata subito due anni fa :-P

    Allora, eri partita bene cercando nel forum di Ubuntu... ti consiglio di registrarti là perché a quello si fa riferimento per i problemi tecnici: ma vediamo cosa dice quella guida

    Vai in Applicazioni->Accesori->Terminale ed incollaci dentro questo (tutto insieme, bada!):

    sudo apt-get install build-essential libx11-dev libxi-dev x11proto-input-dev xserver-xorg-dev tk8.4-dev tcl8.4-dev libncurses5-dev ubuntu-restricted-extras

    ti verrà chiesta la password, è quella del tuo utente: inseriscila anche se non vedrai nulla e premi INVIO

    Quando avrà finito di lavorare (ci vorrà qualche minuto) incolla questo:

    wget http://prdownloads.sourceforge.net/linuxwacom/linu...

    dopodiché copi ed incoli nel terminale, UNA A UNA, le righe contenute nel terzo riquadro di testo, cambiando 0.8.6 in 0.8.8 perché ora il driver è stato aggiornato. Segui la guida fino in fondo e dovrebbe andare.

    N.B. - in caso avessi problemi registrati al forum e chiedi là: YA non è per niente adatto a fare queste cose... buon lavoro! ;-)

  • Anonimo
    1 decennio fa

    boh

Altre domande? Fai una domanda e ottieni le risposte che cerchi.