Devil ha chiesto in Giochi e passatempiVideogiochi · 9 anni fa

THE SIMS 3 !!!!AIUTATEMI VI PREGO!!!?

Allora il fatto è questo, è da un mese ke non ho più il coraggio di aprire "The Sims 3".

Premetto che il gioko ha sempre funzionato benissimo e infatti c'è l'ho da quando è uscito, me lo ha passato un mio amiko dal suo pc, ha sempre funzionato e ho aggiunto tanti materiali sia in formato "Sims3" (Ovvero quelli che hanno come icona il simbolo di "The Sims 3") e inoltre installando "TS3InstallHelper" sono riuscito ad aggiungere ankora altro materiale (Sarebbe il programma con la faccetta della scimmia).

Fin qui tutto bene e mi è durato tantissimo, poi ad un tratto volevo costruirmi una piscina con scivolo d'acqua e ho seguito i suggerimenti di un sito dove mi diceva di usare un trucco ke non mi limitava il posizionamento di oggetti ecc. e mi sono costruito la pisicna con scivolo.

Ankora una volta funzionava tutto, poi non so pkè sono andato a farmi un giro nei "Documenti" del gioko e ho trovato una cartella di nome "DCBackup" e ci ho trovato un sacco di cose ke potevo installare con quel programmino della scimmia di cui vi ho parlato prima, e io stupido senza pensarci ne ho installati un paio a casaccio anke pkè i nomi erano strani tipo "0x0a1d31c1a3a74b73aa155b9a613d9a6f".

Cmq non so se sia uno di questi il motivo, ovvero l'ausilio del trucco per costruire o l'installazione di sti cosi ke nn so cosa erano, ma vado a riaprire il gioko, apro la citta "Riverview" (Che avevo scaricato appena era uscita e ke pure ha sempre funzionato bene anke dopo averci costruito la piscina anke se andava già lento da quando avevo messo la piscina) e invece di trovarci il mio bel quartiere con le varie case e luoghi, ci trovo solo erba e strade e gli spazi dove dovevano esserci le case erano vuoti e coperti di blu, e se mi spostavo con la visuale potevo notare che da quei quadrati si intravedeva un altra città sotto con tutte le case e i luoghi.

Non so se ho dato l'idea, la città era sprofondata, ho provato a selezionare la mia famiglia dopo un sakko di cambi di visuale pkè non ci arrivavo e vado a scoprire ke ci mette un ora per caricare e ke la mia casa c'è, ma intorno a lei non c'è nnt!!!!!!!!

Solo blu su blu e varie case lontanissime.

Insomma non so cosa abbia provocato questa cosa, se l'installazione si quelle cose ke ho trovato oppure la costruzione della piscina, e vi ricordo ke dopo aver costruito la piscina il mio "The Sims 3" ha iniziato ad andare lento....

Per favore ora vi kiedo due cose:

1) COSA è SUCCESSO E COSA HO FATTO PER FARLO SUCCEDERE E SI PUò RIMEDIARE???

2 )NEL CASO DEBBA DISINSTALLARE E POI INSTALLARE NUOVAMENTE IL GIOKO I MATERIALI CHE HO INSTALLATO IN UN ANNO DA QUANDO è USCITO, RIMARRANNO????

NON POSSO PENSARE DI DOVERLI INSTALLARE DI NUOVO TUTTI... INIZIARE UNA NUOVA PARTITA DA CAPO VA BENE MA RIINSTALLARE TUTTI I MATERIALI, VESTITI, OGGETTI...

Aiutatemi vi prego e per favore datemi risposte attendibili e ke non mi creino ankora più guai al gioko!

3 risposte

Classificazione
  • axl89
    Lv 4
    9 anni fa
    Migliore risposta

    Ti posso dire soltanto che ogni tanto può capitare.. vai su pannello di controllo e disinstalla il programma con la scimmia, poi prova a giocare!

  • Anonimo
    9 anni fa

    chi troppo vuole nulla stringe... fattostà che almeno te ci hai giocato a me non ha mai funzionato sebbene fosse originalissimo e nuovo!

  • 9 anni fa

    Lo devi reinstallare e gli oggetti materiali e costumi li perderai sicuramente

Altre domande? Fai una domanda e ottieni le risposte che cerchi.