Il sito di Yahoo Answers verrà chiuso il 4 maggio 2021 (ora della costa est degli USA) e dal 20 aprile 2021 (ora della costa est degli USA) sarà in modalità di sola lettura. Non verranno apportate modifiche ad altre proprietà o servizi di Yahoo o al tuo account Yahoo. Puoi trovare maggiori informazioni sulla chiusura di Yahoo Answers e su come scaricare i tuoi dati in questa pagina di aiuto.

Problemi di accensione motherboard Abit Nf-m2sv?

Salve a tutti gente.

mi hanno dato un pc da riparare, se possibile...

in pratica era accesa e il tipo dopo essersi assentato un pò, l'ha ritrovato spento.

non si accende, o meglio....si accende..... la luce verde non si accende, quella dell'hard disk resta sempre ROSSA fissa.

l'alimentatore è funzionante, alimenta la mother, il lettore cd si illumina all'avvio, la ventola del processore gira.

ho fatto le seguenti prove.

-smontato hdd sata e montato su mio pc, si avvia e windows parte.

-cancellato le impostazioni del bios della mother Abit Nf-m2sv col piedino che si sposta.

-rimosso e rimesso la batteria a bottone.

- ora siccome la scheda video è integrata, ma al monitor non arriva nessun segnale, mi faccio prestare una scheda pci express dato che non ne possiedo e provo a vedere se parte.

-una volta acceso se provo a tenere premuto power per spegnerlo, non accade niente.

-una volta acceso se premo reset non accade niente.

-ho notato che toccando l'hdd da acceso, non lo sento vibrare...sembra che non sia alimentato.

per questo ho cambiato cavi d'alimentazione tra quelli disponibili che escono fuori dall'alimentatore, ma NADA.

-ho cambiato porta sata, ma nada....mi da sempre l'impressione di essere fermo e spento, sarà che quando l'ho provato con un altro pc era messo sul pavimento e lo tenevo in mano?

a questo punto, se lettore cd è alimentato, la ventola del processore gira.... non è l'alimentatore, però son 2 le cose che mi puzzano. la spia dell'hard disk che resta sempre rossa fissa......... e forse è un segnale che non viene letto.......e suppongo si sia fusa la parte di mother che gli da l'impulso di partire....però dovrebbe cmq girare anche solo con l'alimentazione? no? corregetemi se sbaglio.

l'altra cosa che mi puzza è che dovrebbe cmq partire la parte video e dirmi cosa c'è che non va. e questo dimostra che la mother è parzialmente fusa.

che altre prove posso fare per completare la diagnosi?

1 risposta

Classificazione
  • 1 decennio fa
    Risposta preferita

    Ciao. Complimenti. Credo che tu abbia già trovato la causa del problema. HAi fatto sufficienti test. La scheda madre si è guastata. Che riposi in pace.

    Fonte/i: Tecnico pc
Altre domande? Fai una domanda e ottieni le risposte che cerchi.