caldaia che si accende da sola?

ciao a tutti

la mia ferroli nouvelle elite 120 a camera aperta da qualche giorno si accende da sola anche se..

1 termostato ambiente staccato

2 selettore funzioni su estivo

3 flussostato ok verificato e pulito..

4 termostato fumi ok

ho sostituito il termostato di limite ma nulla è cambiato..

si accende..nn modula la fiamma quindi resta al minimo..e si spegne dopo circa 30 secondi e così via..

nn và in blocco e fase e neutro son collegati corettamente...

qualcuno ha un idea della causa?...

grazie roby

ps. sò che è vecchia ma ora nn ho proprio i soldi per sostituirla

Aggiornamento:

grazie ragazzi..

purtroppo nessuno ancora ci ha preso..

n c'è L'antigelo è installata all'interno..

nn c'è fiamma pilota ma è a ionizzazzone di fiamma....

nn ho controllato l'elettrovalvola ma dubito sia lei....

purtroppo l'anomalia và e viene...ho chiamato un amico elettrronico e quando c'era lui nn ha sgarrato un colpo poi la sera stessa ha ricominciato.. x ora stacco il bipolare e lo ricollego solo quando dobbiamo lavarci...

x la sostituzione lo sò anch'io infatti sto trattando x una a condensazione camera stagna da 24kcal ma haimè 1000€ nn li ho:-(......sto cercando lo schema elettrico della scheda elettronica x conoscere la funzione degli integrati operazionali nn sò perchè ma credo sia uno di loro o un transistor.... l'assistenza ti sostituisce la scheda ma costa circa 300€.. mentre un transistor pochi euri.... i sensori li ho controllati e scollegati uno a uno ma nessuno sembra essere il colpevole.. l'unico poteva essere quello di limite a 85°c ma l'ho cambiato e nulla:-( AIUTO

Aggiornamento 2:

P.S.

niete boiler d'accumulo è istantanea... e per il termostato di sicurezza staccando un contatto nn cambia nulla è del tipo normalmente aperto.. quindi se fosse lui che interviene spegnerebbe e n accenderebbe nulla... sempre più complesso...

spero qualcuno riesca a capirci qualcosa...

grazie..

roby

Aggiornamento 3:

FLUSSOSTATO...

STACCANDO I CONTATTI NN CAMBIA NULLA....

speravo di cuore fosse quello la causa l'ho smontato.. pulito...controllato che la levetta sia libera.. ma nulla è cambiato.. è un caleffi di uso comune nulla di che on/of e quando apro l'acqua calda fà il suo dovere....

grazie

6 risposte

Classificazione
  • 1 decennio fa
    Risposta preferita

    Allora per prima cosa anche se hai staccato il termostato ti consiglierei di staccare i 2 fili che si collegano alla caldaia.. Dopo di ciò proverei a misurare la corrente in entrata alla caldaia, cioè FASE e NEUTRO.. Assicurati che il neutro non superi il valore di 0.05, se fosse di + potrebbe essere un problema di neutro carico e quindi comporta dei disturbi alla scheda.. Fai questa prova e ci tieni aggiornato!!!

    Spero di esserti stato d'aiuto!!!

  • 1 decennio fa

    la scheda elettronica potrebbe essere secondo me,se parte sola e nn lo fà sempre potrebbe essere quello

  • 1 decennio fa

    Secondo me, è l'ettrovalvola, che da cambiare, in quanto; l' otturatore lasciando trafilare una piccolissima quantità di gas, al momento della saturazione della camera di combustione, la fiamma pilota, che è presente nella tua caldaia, fa sì che si innesca la combustione, per poi spegnersi e ripetere la stessa cosa, dopo che si ricrea la stessa situazione. Quindi, e per questo fortunato caso, non indugiare a far sostituire, , totalmente, compreso il "modureg" e vista la vetustà della caldaia (che ha fatto il suo dovere) mandala in "pensione" sostituendola con un altra, magari a condensazione. Se non fosse, così, posso anche essere in errore. Sempre e secondo me, la presenza della fiamma pilota, ti ha evitato gravi problemi di sicurezza. Ciao

  • 1 decennio fa

    Ciao , potrebbe essere una delle due sonde ( sanitaria o riscaldamento) che ti vanno in antigelo,prova anche a staccare i fili del flussostato sanitario e vedi se ti parte uguale.

    Ciao,anche se è una caldaia da interno ha comunque la sonda ntc sanitaria e risc.Queste sonde quando funzionano bene ti fanno partire la caldaia se sentono la temperatura sotto i 5 gradi(proprio per non far ghiacciare l'acqua ).A volte però sentono temperature sbagliate e te la fanno partire anche se la temp. non è sotto i 5 gradi.Io proverei a cambiarle.

    Fonte/i: Tecnico cadaia
  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • Anonimo
    1 decennio fa

    E' probabile che, quando arriva in temperatura l'acqua calda sanitaria, invece del termostato limite interviene prima il termostato di sicurezza.

    Prova a:

    controllare il termostato limite

    controllare il termostato di sicurezza (quando sono vecchi si starano).

    Mi pare che quel tipo di caldaia abbia un boiler d'accumulo, in quel caso questo può essere pieno di calcare e sicuramente questo fa si che le sonde non sentano bene le temperature

    ciao

  • 1 decennio fa

    Secondo me non vorrei sbagliare da come mi descrivi l'anomalia parte da sola perchè interviene l'antigelo 15°C che sitrova vicino al 100°C probabilmente è guasto e ti fà partire la caldaia anche con temperature normali. Ciao Buon Lavoro .

Altre domande? Fai una domanda e ottieni le risposte che cerchi.