per esperti di pc..ho un problema col mio pc?

ciao a tutti..ho un problema cn un pc fisso..praticamente all'avvio mi escono due schermate consecutive:

una dice:

(ultimi 2 righi, quelli di prima dovrebbe essere tutto ok)

serial CH 0 Master: no device

serial CH 1 Master: no device

e la seconda:

(in alto la versione del bios e poi..)

scanning IDE devices...

No device attached to taskTrak.The bios is not installed.

premetto ke queste due schermate scompaiodo dopo 2 secondi e il pc si avvia regolarmente,

tutto funziona bene e nella gestione periferiche nn ci sono 'problemi' (periferiche col punto esclamativo).

se nn ho capito male la seconda schermata dice ke il bios nn è installato ma nn credo sia così

xkè premendo il tasto DEL all' avvio entro regolarmente nel bios.

da cosa possono dipendere le due schermate?

è un unico problema o sono due problemi distinti?

come risolvo?

configurazione sistema:

AMD Athlon (tm) 64 processor 3000+ 1.8 Ghz

512 mb ram

hard disk maxtor da 40 gb

Scheda madre: asus A8V Delux

Scheda video: Ati Radeon 9550 128mb

ps: già ke ci siete mi dite cosa ne pensate di questa configurazione? nn è un granchè ma considerando

ke è un secondo pc ke uso raramente credo vada più ke bene cmq ditemi la vostra

Aggiornamento:

grazie per la consulenza, mi sei stato molto d aiuto..volevo chiederti solo un'altra cosa poi meriti decisamente la miglior risp :) ma per pettine rosso intendi il più grande dei 4 connettori rossi ke c sono?cosa si potrebbe aggiungere lì?cioè a cosa serve?potrei connettere lì qualche cavo ke è connesso a qualche altro pettine della scheda madre?cosa è la tecnologia ide raid?

t ringrazio ancora infinitamente.

proverò a togliere le schermate.

ps al pc avevo pensato di aggiungere altri 512 mb d ram,qnt costa la ram compatibile cn la mia scheda?

grazie mille..ciao

1 risposta

Classificazione
  • 9 anni fa
    Migliore risposta

    Ciao. Allora la tua scheda madre è dotata di un connettore ide aggiuntivo con chip dedicato per il supporto della tecnologia ide raid. Le due schermate ti indicano semplicemente che non ci sono dei dispositivi attaccati al pettine ide aggiunto ( quello in rosso in verticale nella foto http://www.tomshw.it/guides/hardware/motherboard/2... ) e che nel bios del controller raid non è impostato nessun array raid. Quindi non è un problema, ma un sistema di autodiagnosi che funziona perchè rileva ciò che effettivamente è. Se ti danno fastidio queste due schermate puoi andare nella sezione integrated peripherals del bios e disabilitare tra le periferiche integrate il controller raid. Per la configurazione cosa dire, io ti scrivo con un pc ancora più vecchio, si è superato, ma se è sufficiente per le tue esigenze non vedo assolutamente problemi. E' un ottimo pc per la navigazione e per il lavoro non pesante. Fammi sapere.

    Fonte/i: Tecnico pc
Altre domande? Fai una domanda e ottieni le risposte che cerchi.