Il sito di Yahoo Answers verrà chiuso il 4 maggio 2021 (ora della costa est degli USA) e dal 20 aprile 2021 (ora della costa est degli USA) sarà in modalità di sola lettura. Non verranno apportate modifiche ad altre proprietà o servizi di Yahoo o al tuo account Yahoo. Puoi trovare maggiori informazioni sulla chiusura di Yahoo Answers e su come scaricare i tuoi dati in questa pagina di aiuto.

Anonimo
Anonimo ha chiesto in Computer e InternetHardwareLaptop e Notebook · 1 decennio fa

Come faccio a sbloccare l'audio del mio MacBook?

Il mio MacBook (Intel Core 2 Duo 2.2GHz, 1GB RAM, Intel GMAX3100, 10.5.8 Leopard) non suona più. A volte rimane accesa una spia rossa nell'entrata jack, e non mi fa alzare/abbassare il volume (viene fuori un'icona di divieto).

Guardando un po' sui forum mi sembra di aver capito che il computer crede di avere ancora attaccato qualcosa all'entrata delle cuffie (e in effetti avevo le cuffie attaccate prima che cominciasse a dare di matto), ma nessuna delle soluzioni proposte ha funzionato...niente sfilando piano piano il jack, niente lasciandolo una notte intera dentro, niente "violentandolo" con una graffetta (sono riuscito solo a far spegnere la luce rossa), niente soffiando, niente aprendo GarageBand, niente "ripulendo" /Library/Preferences/com.apple.audio.DeviceSettings.plist, anche perché non so esattamente cosa dovrei farci con questo file. Ho provato ad azzerarlo e ad eliminarlo, ma nessun cambiamento, anche perché dopo un reboot viene rigenerato tale e quale com'era prima. Mettendo un paio di cuffie funziona tutto.

Che devo fare? Se va aperto il computer credo di poterlo fare da me, l'ho già fatto una volta.

Aggiornamento:

La luce funziona ancora, dubito che abbia potuto rompere qualcosa cerco sempre di non forzare mai le componenti meccaniche del mio computer. Si spegne solo temporaneamente, anzi comincio a pensare che non dipenda nemmeno dalla mia operazione con la graffetta

Aggiornamento 2:

A Preferenze di Sistema, l'unica opzione che ho è digitale ma come ho detto è bloccata, se inserisco le cuffie invece ho solo auricolari

1 risposta

Classificazione
  • AJ
    Lv 7
    1 decennio fa
    Risposta preferita

    Ahi ahi ahi. Sei riuscito a spegnere la luce rossa?

    Bravo, hai rotto il connettore della fibra ottica.

    Tutti i Mac hanno connettori analogici e digitali nello stesso foro, e il tuo problema era dovuto dal fatto che era attivo soltanto l'uscita digitale.

    Bastava andare nelle Preferenze di Sistema (luogo dove si gestiscono tutte le cose del Mac, no?), quindi su Suono > Uscita e selezionare la tipologia (auricolari, altoparlanti interni, digitale).

    Invece, inserendo di forza la graffetta, hai danneggiato sicuramente il connettore digitale...

    http://goo.gl/Ukab e http://goo.gl/X1Bz (pag 24/25)

    --

    Allora prova a fare un reset della PRAM: riavvia il Mac e, al momento del bong, premi e tieni premuti contemporaneamente i tasti Command + Opzione + P + R finché il Mac non si riavvia di nuovo.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.