tastiera pianoforte gem ws 400?

ciao ho una vecchia tasteria pianoforte gem ws 400 che vorrei iniziare a suonare ....la tastiera si accende e tutti i vari pulsanti per impostarla funzionano, ma c'è solo un unico problema...non si sente il suono! ne attraverso le casse che con le cuffie. qualcuno sà per caso a cosa potrebbe essere dovuto il problema? se eventualmente si potrebbe riparare senza l'intervento di un tecnico specializzato.....se magari è solo una sbagliata impostazione della tastiera? ......il problema è che non ho neanche il manuale...... :( grazie!

1 risposta

Classificazione
  • 1 decennio fa
    Risposta preferita

    ciao l' unica cosa che mi viene in mente escludendo guasti elettronici ovviamente...e' che magari per qualche motivo xxxxx non si sia impostato il (LOCAL CONTROL) su off

    in pratica sarebbe una funzione che permette di escludere la tastiera dal generatore di suoni interno della tastiera stessa.......tipo come si fa per il cellulare per bloccarne i tasti....

    ti starai chiedendo a cosa serve.....serve per far in modo che la tastiera non produca piu' i propri suoni ma vada a pilotare altre tastiere o altri generatori di suoni....

    ho visto in internet che e' un po' difficile trovare il manuale pero' penso che se tu cerchi nelle impostazioni del tuo strumento da qualche parte dovresti trovare il famoso local control che si può' mettere su ON o su OFF..... non posso dirti altro perche' non conosco bene il gem ws 400 ciao ciao

Altre domande? Fai una domanda e ottieni le risposte che cerchi.