Problema con microfono!?

Allora ragazzi oggi ho acquistato delle cuffie con microfono incorporato della trust..Ho collegato tutto... filo verde nel buco verde e filo rosso in quello rosso (ovviamente). il problema è: le cuffie mi vanno benissimo.. il microfono no! Ho provato di tutto e di più... non è che voi potreste darmi una mano? Ho girato per il web anche yahoo ma nessuna risposta o domanda è riuscita a risolvere il mio problema... Se volete maggiori informazioni ditelo... Grazie :)

Aggiornamento:

Purtroppo ho provato come hai detto tu ma niente da fare... c'è qualche altra soluzione?

1 risposta

Classificazione
  • Paolo
    Lv 6
    10 anni fa
    Risposta preferita

    Si tratta al 90% di Impostazioni Audio errate. Solitamente, di default, il volume del Microfono in Windows o è disattivato oppure è abbassato al minimo. Devi dunque andare nelle Impostazioni Audio di Windows, presenti nel Pannello di Controllo, ed alzare dunque il volume associato al Microfono.

    PS: Ci sono due categorie di Opzioni Audio selezionabili, una si chiama "Riproduzione" e l'altra "Registrazione". In entrambe le categorie è presente il Microfono, ma i volumi associati hanno un ruolo differente. Nella categoria "Riproduzione", alzando il volume del Microfono, si alza il volume che tu senti dalle tue cuffie proveniente dal Microfono (spesso è proprio questo volume ad essere disattivato o abbassato, perchè causa interferenze con le casse o cuffie del PC); Nella categoria "Registrazione", alzando il volume del Microfono, si alza la "capacità" del Microfono di avvertire i suoni, senza però che tu te ne accorga (è utile per le video-chat, in modo che gli altri ti sentano meglio). Il mio consiglio è alzare al massimo il volume associato alla categoria "Registrazione" ed impostare a metà circa, quello associato alla "Riproduzione". Se devessi avvertire interferenze audio, abbassa ancora di più quest'ultimo.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.