Funzionamento Corpo Farfallato?

La mai auto monta il seguente corpo farfallato

http://stefanolazzarino.com/wordpress/wp-content/u...

e non tiene il minimo. Sono andato a vedere il corpo farfallato e:

- con motore spento spingendo manualmente sulla farfalla essa non si apre!!

- a motore acceso con minimo irregolare (ed avvio motore solo con l'accelleratore tutto premuto) la farfalla non si apre minimamente, neanche spingendola "manualmente". Credo che un minimo debba regolarsi vero?

La farfalla in questione, come è rappresentata nell'immagine (perpendicolae al condotto d'aria) è completamente chiusa. Se invece, gira sul supporto centrale di 90° (parallelo al condotto d'aria) , la farfalla è completamente aperta. E' giusto quel che ho detto?

Se quindi non si auto regola (perchè forse rotto il motorino o rotta la parte meccanica) dovrebbe essere per questo che la macchina non tiene il minimo, vero? Ad alti giri motore l'auto non risente di nulla.

Metodi per testare autonomamente il corpo farfallato? Potrebbe anche essere che non gli arriva il segnale dalla centralina... quale "sensore" dice alla centralina di far aprire o chiudere il corpo farfallato? Il debimetro? Magari il corpo farfallato funziona correttamente ma è qualcos'altro che non funziona..

Grazie

Aggiornamento:

Grazie ad entrambi!!

Però ora che ci penso se fosse rotto, in realtà dovrei avere problemi anche alle alte velocità, perchè più si richiede potenza e più aria necessita il motore, vero?

Comunque su alcuni forum ho letto che i miei sintomi possono essere causati dal sensore giri motore, possibile?

Per mirko:

AUTO: OPEL CORSA C

Domanda: cosa c'entra, in senso di logica di funzionamento, il termostato della temperatura con il corpo farfallato?

Grazie

Aggiornamento 2:

Grazie BIT.. dai non farci caso a quiei 4 pollici giù!!

Che ne dici della batteria? O l'alternatore? Forse non riescono a garantire la giusta potenza? Avevo pensato alle bobine di avviamento perchè ho messo altre candele ma il problema rimane... però le bobine dovrebbero darmi il problema anche ad alte velocità, no?

Ho visto in rete che vendono a pochi euro software ed interfaccie di diagnostica, che ne dici dello ScanXlm + l'interfaccia LM327 ?

Aggiornamento 3:

----

mirko: il sensore che dici tu sarebbe quello che segnala poi la temperatura nel cruscotto?

Comunque l'auto appena sta per spegnersi i giri riaumentano e non si spegne, poi si riabbassano ed appena sta per spegnersi si rialzano lo fa un po di volte e poi si spegne completamente!!

Aggiornamento 4:

Oppure la valvola EGR? Provo a disalimentarla?

Aggiornamento 5:

--------

Allora, con la procedura dei pedali sono riuscito a tirar fuori il codice del guasto: 0400

Che ho visto corrispondere a P0400 Flusso EGR anomalo.

Ho letto in rete che devo leggere anche i subcodici ( 1 - 2 - 3 etc.), per poter capire. Il codice P0400 fa parte del circuito EOBD nel quale sono inseriti appunto l'EGR, il MAF, il sensore di pressione assoluta, la wastegate le swirl e qualcos'altro (elettrovalvole pneumatiche o elettriche, depressore, tubicini etc.).

Credo che per i sub codici ci voglia lo strumento adatto vero? O c'è qualche procedura fisica come quella dei pedali? Io in rete non ho trovato nulla...

Prvo a staccare direttamente l'alimentazione elettrica dell'EGR per vedere se l'auto smette di fare quel problema.... ora mi spiego perchè c'e' dell'olio sul corpo farfallato:

immagine -> http://img715.imageshack.us/img715/3668/schemar.jp...

Aggiornamento 6:

------

Comunque io pensavo di disalimentare la EGR per il seguente ragionamento:

1. Ho il corpo farfallato troppo spor.co d'olio

2. Smontando le candele le punte si presentano imbrattate d'olio

3. La macchina singhiozza solo con un filo di accelleratore

4. La centralina mi restituisce un problema sull'EGR

5. Probabilmente l'EGR (o un altro componente associato all'errore EGR) riporta all'ingresso del corpo farfallato una quantità di vapori d'olio elevata o troppo consistente

6. Quindi durante la combustione l'aria immessa dal C.Farfallato presenta vapori d'olio troppo "densi"

7. Ne consegue che sulle candele, oltre all'aria e alla benzina (o GPL), ci finisce troppo olio che bagnandole ne impedisce la giusta accensione

8. Il motore sembra che vada a 3 (o addirittura 2 cilindri) come se le bobine si fossero rotte, ma in realtà non è cosi

9. Disalimentando la EGR credevo che (anche se la centralina continuasse a segnalare un guasto) rimanendo chiusa evitasse il

Aggiornamento 7:

-------

Fino a qualche anno fa, quando facevo i tagliandi direttamente all'Opel, l'olio utilizzato era il loro (Sintetico o Semisintetico 10-40), da quando me lo cambio uso l'AGIP SINT 2000 10-40 (questo http://www.gruenland.it/fileadmin/content/pdf/Date...

1000 km fa ho messo il SINTOFLON prima fase potrebbe essere stato questo? Magari mi ha smosso troppo lo sporco e me lo ha fatto finire nella EGR?

Di olio ne devo aggiungere ogni 8.000 km un litro, non ricordo se avevo detto che era poco ma comunque il meccanico e l'installatore mi hanno sempre detto che è un consumo nella norma dato dal GPL.

Ho smontato il debimetro ed il filtro dell'aria ma non sono imbrattati.

Non ho capito cosa vorresti sapere della WestGate e della Valvola Depressione Turbo Comp. i dati tecnici? Non li so dovrei smontarli...

Comunque l'EGR ancora non l'ho disalimentata, l'errore 0400 c'è con EGR montata!!

Non l'ho mai pulita fisicamente, smontandola!! Ho solo usato additivi B

Aggiornamento 8:

-----

Oggi ho smontato un po di cose ma mi sono fermato alla valvola EGR perchè non avevo le chiavi adatte. Domani ci riprovo.. comunque vi metto altre foto così capite il giro che fa quest'olio che trafila da punti strani.... comunque alla vista è pulito... se dovesse venira dalla EGR dovrebbe essere sporco o sabglio?!??! Ora mi spiego anche perchè ogni 8.000 km dovevo rabboccare un litro d'olio... altro che NORMALE come mi diceva il meccanico....

Guardate quanto ce nè (frecce) ma guardate come è ridotto il Corpo farfallato!!

http://img833.imageshack.us/img833/918/kitdcn.jpg

http://img838.imageshack.us/img838/448/kitdc2.jpg

http://img148.imageshack.us/img148/7788/kitdc3.jpg

http://img143.imageshack.us/img143/1752/kitdc4.jpg

Aggiornamento 9:

Nell'ultima foto dove ho scritto "SOTTO A QUESTO TUBO E' PIENO D'OLIO" voglio intendere che staccandolo ALL'INTERNO E' PIENO D'OLIO!!

Aggiornamento 10:

----

Il protector non l'ho messo perchè mi è stato detto di metterlo dopo 1.000 km e mancava poco. Avevo programmato di metterlo appena raggiunti!!

Ovviamente al momento proviamo la prima soluzione, la meno costosa. Tentiamo... sono tutto orecchie, dimmi dimmi!

Ti chiedo anche se puoi darmi delucidazioni sulla seconda opzione in modo che, EVENTUALMENTE la prima opzione non funzioni, io possa andare dal meccanico preparato!! dimmi anche qua!! Grazie mille!!

CILINDRATA: 1.4 16valvole

ALIMENTAZIONE: Benzina

CV: 66Kw

TIPO MOTORE: Z14XE

Aggiornamento 11:

NB: ora che mi ricordo, l'olio sul corpo farfallato c'era lì già prima dell'utilizzo del sintoflon se non erro me ne sono accorto per la prima volta intorno ad agosto ed il meccanico mi disse di stare tranquillo.. :(

Aggiornamento 12:

NB2: La cinghia di distribuzione è stata cambiata a marzo del 2010, 20.000 km fa, mentre l'olio e il filtro 4.000 km fa introno a settembre

Aggiornamento 13:

----

Ho smontato la valvola EGR... o almeno credo!! Già... perchè ho letto da varie parti che è difficile da smontare eppure io non ci ho messo molto.... ma è quella mostrata in foto?

Comunque, non ho riscontrato olio sulla "presunta" valvola EGR ma ne ho riscontrata un'altra sull'impianto GPL esattamente tra il polmone ed il filtro (dopo il filtro si va agli iniettori)

http://img138.imageshack.us/img138/1752/kitdc4.jpg

http://img13.imageshack.us/img13/7645/kitdc5.jpg

Boh!?

2 risposte

Classificazione
  • BIT
    Lv 6
    10 anni fa
    Risposta preferita

    Allora cominciamo, io uso Prodotti Bardahl dopo che li hai acquistati fai come ti spiego.

    1 Cominciamo a mettere questo Additivo nella Tanica Benzina, visto che e B Fuel.

    http://www.bardahl.it/lubrificanti_additivi/olio_m...

    Avviare il Motore.

    2 Con questo Prodotto con Motore in Moto Spruzza il Farfallato mantieni Accellerato Forzato il Motore mentre Pulisci, sino a togliere quella sporcizia che si vede, Spegni asciuga con strofinaccio.

    http://www.bardahl.it/lubrificanti_additivi/olio_m...

    3 Metti questo Additivo nel' Olio dentro il Motore,

    http://www.bardahl.it/lubrificanti_additivi/olio_m...

    Stecca l' Accelleratore fra il Sedile e pedale, mantenendo il Motore accellerato per 20 Mn a 3000 Giri in modo che pulisce tutto l' Interno togliendo grumi d' olio specialmente dalle Fasce Elastiche per Liberarle e farle Riaprire, pulendo Condotte, Bronzine, Fondo Coppa, ecc.

    Dopo fatto, fai abbassare la Temperatura del Motore e scarica l' Olio su un Contenitore, aspettando altri 20 Mn in modo che cola tutta la sporcizia.

    4 Nel fra tempo smonta Filtro Olio.

    http://img143.imageshack.us/img143/1752/kitdc4.jpg... apri il Tappo dove vi e la freccia a Destra, quella e la Vaschetta recupero Vapori Olio Motore, smonta Manicotti prescritti, e puliscili con Strofinacci per bene nel' Interno con Sonda filo Metallico legato e seguito da Strofinaccio, il Coperchio Punteria non toccarlo anzi serralo NON Fortemente, poi rimetti e serra tutto per come era con eventuali Fascette Nuove.

    5 Acquista Olio Motore "Sintetico" di Buona Marca come, Castrol, Mobil, Bardahl, ecc.

    Ma che sia 10w40, (Senza Scendere come 5W...) prendi anche Additivo Bardahl lo stesso Additivo Amplifica la Densità del' Olio Motore.

    http://www.bardahl.it/lubrificanti_additivi/olio_m...

    Oppure in Opsione

    http://www.bardahl.it/lubrificanti_additivi/olio_m...

    Metti il Filtro Olio Serralo per bene, su un contenitore metti 3 Kg di Olio Nuovo, aggiungi l' Additivo Gr 250 e Mischialo per bene, versalo nel Motore con Imbuto, attendi 10 Mn porta a livello dopo diverse pause, l' Auto deve essere su base Piana controlla lo Spadino Livello Olio che sia sul Max, mi raccomando non superare il Max adopera un oggetto che misura i Grammi anche un Biberon.

    Chiudere tutto, Tappo Olio Motore, Spadino, pulisci tracce d' Olio, per eventuali rabbocchi, mettere con Adesivo sotto cofano Motore Scrivendo Km, Olio Marca e Gradazione ProMemoria, se per dire aggiunta di Olio 100 Gr. Aggiungi misurando con Siringa 20 Mlg di Additivo mischiato ad esso e versato, se cambi Olio stessa procedura di Additivo 250 Gm mischiato a 3 Kg Olio poi versare rimanente Olio.

    6 Smontiamo le Candele Puliamole con Solvente, Spazzola Metallica, se consumate Cambiale e Rimontale Serra Bene; Smonta Filtro Aria a Pannello Soffialo se occorre cambialo.

    7 Smonta il Debimetro pulisci i Manicotti per bene, per la pulizia del debimetro segui questo Link, poggiati su un Tavolo, Spruzzalo con Cleaner aquistalo da rivenditori Auto Ricambi, o Accessori Elettronica adatto per la Pulizia delle Schede Elettroniche. (NON Pulire con Alcool, Benzina, Diluente, ecc) Non usare i prodotti per EGR, Corpo Farfallato per Pulire Debimetro.

    Dopo spruzzato con il Cleaner soffialo con la Bocca e Mai Compr. Avvolgilo in Carta Assorbente, Carda Igienica, NO Carta Giornale. Attento a non farlo cadere...Costa troppo, asciugalo.

    http://staff.nt2.it/michele/parola_420_pulizia_del...

    Rimontalo con apposita Chiave, serralo, rimonta Manicotti Serrali, asciuga le tracce di Sporco, Connettilo, assicurarsi la Connessione.

    8 Valvola EGR per Visionarla vai su questo Link di Ebay

    http://cgi.ebay.it/VALVOLA-EGR-OPEL-ASTRA-CORSA-VE...

    Smontata Spruzzala con questo prodotto Bardahl,

    http://www.bardahl.it/lubrificanti_additivi/olio_m...

    Toglie lo Sporco, Flurigine, Olio, ecc. dopo fatto Rimontala Serrala per bene, dai Connessione, accettarsi Connessione.

    Se tutto a posto mettere in moto farlo girare.

    9 Eventuale Cambio "Olio Cambio", http://www.bardahl.it/lubrificanti_additivi/olio_m...

    Lo stesso trattamento lo trovate su Acquisti Auto Usate specialmente su Auto Saloni posti in riva al Mare. Lo dico in tal caso vi sembra Strano l' Additivo nel Motore..

    Meccanici Rally Gruppo A B...BIT.

  • 10 anni fa

    Il corpo farfallato , viene azionato direttamente dalla centralina motore , che dopo aver elaorato i dati di ingresso (il più importante è quello del pedale acceleratore), invia il segnale al corpo (che al suo nterno comprende un potenziometro che consente alla centralina di sapare la posizione effettiva)

    Il regime del minimo è però influenzato da molti fattori (segnale teperatura acqua,pressione collettore,segnale a/c , etc..) , alcuni corpi farfallati dopo essere stati puliti hanno bisogno di essere riadattati , o resettati.

    Purtroppo non hai inserito il tipo di auto e quindi diventa un pò difficile aiutarti , se lo farai sarò lieto di consigliarti.

    (anche se nel tuo caso sarebbe opportuno collegare un tester per verificare il segnale di comando del corpo , e quello di feedback ed eventuali errori n memoria)

    Non intendevo il termostato , ma bensì il sensore di temperatura acqua , a seconda della temperatura che esso segnala , la centralina varia tempo di iniezione ed anche apertura farfalla , quindi anch'esso alle volte piò influire sul regime del minimo.

    Come dice BIT , a distanza e un pò difficile , bisognerebbe almeno capire se l'auto al minimo si spenge di netto o tenta di risalire e non ce la fa ..

    Mi sento di consigliarti di concentrarti sull'impianto di aspirazione (farfalla , debimetro , ed eventuali infiltrazioni di aria) .

    Batteria , bobine e sensore giri , difficilmente generano quel tipo di problema.

    Mi raccomando il corpo farfallato deve essere perfettamente pulito

    La valvola EGR prova a tapparla momentaneamente con un lamierino (se c'e il modo) oppure smontala e ti rendi subito conto se rimane leggermente aperta

    Fonte/i: Autoriparatore
Altre domande? Fai una domanda e ottieni le risposte che cerchi.