CANCELLO AUTOMATICO SCORREVOLE?

Ho un cancello automatico scorrevole che si apre soltanto ma non si chiude.

Ho invertito i fili che vanno al motore e come risultato ho ottenuto che si chiude soltanto.

Le fotocellule di sicurezza funzionano poichè nella versione di chiusura, una volta si ed una no interrompono la corsa (quando le cellule non lo bloccano è perchè leggono erroneamente l'apertura ).

Gli interruttori di fine corsa pare funzionino anchessi poichè, pigiandoli, interrompono la corsa e trasferiscono il controllo all'altro interruttore.

Secondo Voi, che cosa può essere successo??

Aggiornamento:

NON SONO LE FOTOCELLULE DI SICUREZZA come precisato sopra.

4 risposte

Classificazione
  • 9 anni fa
    Risposta preferita

    Potrebbe essere il condensatore sul motore, come potrebbero essere i contatti sporchi sul relè di chiusura.

    Per esserne certi bisogna isolare i tre conduttori del motore ed alimentarlo direttamente dala rete, individuando il neutro basta mandare la fase, alternativamente, su uno dei due capi restanti e verificare l'apertura e la chiusura.

    Se il motore funziona il problema è in uno dei due rele' sulla scheda, da come hai descritto dovrebbe essere quello in chiusura, che non commuta o che ha i contatti bruciati e quindi non fa partire il motore.

    Se il motore non agisce in uno dei sensi è probabile che il condensatore sia da sostituire.

  • 9 anni fa

    Se non è un apparato molto datato dovrebbe esserci qualche indicatore di errore (led di vario colore etc) Potrebbe essere qualche falso contatto sulla scheda (dipende dal tipo di meccanismo marca modello che non hai indicato.

    Uno stesso tuo problema l'ho risolto semplicemente attivando disattivando il dip Swtich solo apertura! Si erano ossidati i contatti.

    Controlla che non vi sia umidità.

    E se desideri maggiori informazioni indica le caratteristiche del tuo apparato.

    ciao.

  • 9 anni fa

    Quando mi sono stufata di chiamare l'elettricista per un problema simile, ho aperto la scatola del motore e dato una bella botta. Non per caso : c'era un contatto difettoso. Funziona perfettamente da un anno.

  • Viki
    Lv 5
    9 anni fa

    sono lefotocellule di interruzione, potrebbero essere sporche (coperte di una patina di polvere o altro)

Altre domande? Fai una domanda e ottieni le risposte che cerchi.