Il sito di Yahoo Answers verrà chiuso il 4 maggio 2021 (ora della costa est degli USA) e dal 20 aprile 2021 (ora della costa est degli USA) sarà in modalità di sola lettura. Non verranno apportate modifiche ad altre proprietà o servizi di Yahoo o al tuo account Yahoo. Puoi trovare maggiori informazioni sulla chiusura di Yahoo Answers e su come scaricare i tuoi dati in questa pagina di aiuto.

Il portatile non si avvia?

Oggi ho preso il mio portatile e non si accendeva piu, è un dell inispron 6400, senza l'alimentatore non da segni di vita, con l'alimentatore il led della batteria che si sta ricaricando si accende, e quando premo il tasto di accensione il led power si illumina per un secondo e poi si spegne assieme a quello della batteria, dopo un po si riaccende quello della batteria, e cosi all'infinito,

ho già fatto le seguenti cose:

-provato a togliere e sostituire la Ram

- ho tolto la batteria lasciandolo senza di essa per tutta la notte provando anchere a tenere premuto il tasto power per 30 secondi

- ho provato a togliere la batteria del bios

ora noin so più che inventarmi

avete idea di cosa puo essere??

10 punti al migliore!

Aggiornamento:

con la batteria e basta, il pc non parte e non ha led accesi, con l'alimentatore segna la batteria che si carica ma non si accende e si accende il led power per un secondo per poi spegnersi r di spegne pure quello della batteria che poi dopo 3 secondi si riaccende :s

Aggiornamento 2:

e solo con l'alimentatore , senza batteria quando premo il tasto power si accende il led per un secondo e non parte e gli altri sono spenti.. :s

6 risposte

Classificazione
  • 8 anni fa
    Risposta preferita

    rimetti tutto in ordine le varie batterie , prendi un cd antivirus e lo fai partire direttamente con il cd inserito dovresti risolvere il problema , altrimenti non ti rimane che rivolgerti ad un tecnico riparatore , ciao .

  • 8 anni fa

    probabile protezione per qualche guasto hardware.

    spesso è il ramo che alimenta la gpu / cpu.

    per assistenza contattami in email

  • prova a togliere la batteria e a collegare il cavo di alimentazione senza batteria..... se funziona così significa ke si è bruciata la batteria...

  • 8 anni fa

    Hai già provato a togliere la batteria attaccare l'alimentatore e fallo partire? Hai provato con un altro alimentatore?

  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • 8 anni fa

    Prova con qualche martellata se nn và neancora lancialo giù dal quinto piano e poi stai sicuro che funzionerà

    Fonte/i: esperienza
  • 8 anni fa

    hai provato a far andare solo la batteria o solo l'alimentatore ??

    provando così puoi escludere prima l'uno e poi l'altro così vedi se si tratta della batteria che è andata o dell' alimentatore che non funziona più

Altre domande? Fai una domanda e ottieni le risposte che cerchi.