Ho un aspirapolvere senza filo a batterie, le pile Ni-cd 3x1.2v esaurite?

deduco che a batterie vada a 3.6 volt, allora ho tolto le batterie esaurite e alle terminazioni ho collegato un alimentatore 13.5v 5amp ma l'aspirapovere va lentissimo sembra succhiarsi tutto l'amperaggio, sull'aspirapolvere c'è una diversa dicitura 9 volt 40watt, possibile che con 13.5 volt a 5 ampere non siano sufficienti? Ho l'alimentatore pacco? (l'ho sempre usato per una stazione SWL radio amatoriale).

Meglio se provo un altro alimentatore?

ps. in rs yahoo filtra le domande a tema religioso e non le fa passare, questa però la farà passare....

Aggiornamento:

Dovremmo invertire qualche sezione per sormontare il filtro, qui le domande non religiose vengono pubblicate in 10 secondi, mentre quelle con parole a tema religioso vengono filtrate e oscurate :D cmq sia sapete darmi qualche indicazione sul problema sopra esposto?

Aggiornamento 2:

Nah Enrico vai tranquillo avete tutto l'eterno per pensarci su .. :D

Aggiornamento 3:

Il carica batterie è un piccolo alimentatore da 9v 150ma, impiega un bel po di ore, lo lasciavo 24 su 24 o stava sempre scarico.

Aggiornamento 4:

ho scritto giusto, 9 volt 150 milliampere per il suo carica batterie, ho collegato i fili direttamente sul motore e parte lentissimo mentre l'ali da 5 ampere le spie di tensione si spengono quasi di colpo, si ciuccia totalmente tutta la corrente ... non saprei, c'è una schedina attaccata all'interruttore, con una decina di resistenze, un diodo, un varistore, un elettrolitico, non ci sono segni di bruciature sul pcb ne sopra ne sotto idem per i componenti, non c'è odore di bruciato, il motore gira liberamente, boh ..

7 risposte

Classificazione
  • 8 anni fa
    Risposta preferita

    Può essere che sia il motore ad avere seri problemi.

    Se i cuscinetti o le bronzine sono usurati l'attrito per farlo girare si assorbe tutta la potenza.

    Prova a farlo girare a mano, se gira a fatica puoi tentare di lubrificare i punti d'attrito, ma non è detto che il danno sia irreversibile.

    @Un angelo ecc.: un motore di quel tipo a 3,6 V può assorbire anche una decina di ampere, infatti le batterie sono quasi sempre del tipo NiCd e non NiMh proprio per via della corrente maggiore che possono erogare.

    Tempo fa, ignaro di ciò, ho provato a sostituirle con delle stilo NiMh e sono esplose appena ho accesso l'aspirapolvere.

    Comunque collegato all'alimentatore da 13,5 V dovrebbe girare a pieno, perché ipotizzando una potenza di 36 W sarebbero circa 3A di assorbimento, ed anche considerando che la potenza in gioco con quella tensione sarebbe comunque superiore (aumenterebbe la velocità di molto), 5A dovrebbero bastare.

    Poi questi diodi dell'avvolgimento lo sai solo tu in che tipo di motori ci sono, non è mica un alternatore.

    I 9V 150 mA dell'alimentatore si spiegano col fatto che in quel tipo di dispositivi la ricarica delle pile non è regolata da un generatore di corrente costante o da un un circuito tipo delta peak, costosi per il tipo di apparecchio.

    In pratica mettono un alimentatore sottodimensionato ed una resistenza di limitazione della corrente, lasciando che lo squilibrio tra corrente di carica richiesta ed erogata dall'alimentatore vada a regolare in maniera rudimentale la corrente di carica delle batterie.

    E' un ottimo sistema per far durare poco le batterie e invogliarti a comprare un nuovo aspirapolvere, ma siamo nell'era del consumismo e non dei prodotti costruiti per durare...non c'è quindi da stupirsi più di tanto.

    Per il famoso diodo, che io sappia non c'è nei motori, di fatto l'interruttore quando è aperto impedisce qualsiasi tipo di scarica delle batterie.

    @Se gira libero a mano e gira piano alimentato, può darsi che sia andato l'isolamento tra le spire degli avvolgimenti.

    In pratica è come se fossero più corti ed irregolari, in quelle condizioni ovviamente il motore gira male perché non è più com'è studiato di fabbrica.

    @@Se hai un alimentatore da pc sottomano, potresti provare con quello, la linea a 3,3 V eroga almeno 12 - 18 A a seconda della potenza dell'alimentatore.

    Per accenderlo se non ricordo male metti a massa il filo verde del connettore ATX, e poi dal filo arancio e ovviamente dal nero comune hai la tensione di 3,3 V simile a quella del pacco batterie con una corrente adeguata.

    Controlla prima in rete colori e accensione, perché sto andando a memoria e potrei sbagliarmi.

    Così vedi se a tensione adeguata e con corrente adeguata il motore è ok o no, potrebbe anche darsi che a 13,5 V la corrente richiesta sia veramente superiore a quanto l'alimentatore può fornire, anche se mi sembra strano, dovrebbe comunque girare lesto anche se con un sensibile calo di tensione, dipende molto da come è studiato il motore.

    Se hai un vecchio alimentatore AT ancora meglio, quello ha anche l'interruttore on off (vedi però i dati di targa per i 3,3 V che potrebbero essere molto più bassi).

  • Anonimo
    8 anni fa

    Secondo me hai applicato una tensione eccessiva (13,5V anziché 3,6V) e si è bruciato qualcosa, magari una fase del motore.

  • 8 anni fa

    prova a mettere le dita nella presa e con l'altra mano mantieni l'aspirapolvere.. dovrebbe andare una meraviglia

  • Anonimo
    8 anni fa

    un motore alimentato da 3 stile può assorbire solo qualche centinaio di mA, l'alimentatore è quindi abbondantemente sovradimensionato.

    Il dato di targa è riferito alla tensione di ricarica, che deve essere superiore a 3.6W ,ma i 40W mi sembrano eccessivi.Se l'alimentatore è regolabile portalo a 9V e cortocircuita i terminali batterie,se gli hai mandato 13,5 hai fuso i diodi di un avvolgimento

    @LORD ammetto che il discorso del ni-cd non lo sapevo.,Mi riferivo al diodo che impedisce che in assenza di corrente nel rotore ,la pila non vada a scaricarsi nello statore (anche se sui motori piccoli forse non è il termine idoneo,ma il concetto è quello)

  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • Anonimo
    8 anni fa

    Ahahahah!!

  • 8 anni fa

    Perchè ci fai perdere tempo?

  • 8 anni fa

    Eee sempre forza italia.... yuuuu...

    BBBO'...

    bo bo'..

    Fonte/i: CCCCCHE TRISTEZZZZZZA......... sigh
Altre domande? Fai una domanda e ottieni le risposte che cerchi.