Anonimo
Anonimo ha chiesto in Auto e trasportiCar Audio e elettronica · 7 anni fa

Collegare sub + casse all'amplificatore?

Salve a tutti..ieri ho montato sulla mia macchina un amplificatore da 400 watt a 4 canali..su canale 1 e 2 ci sono le casse che sono a due vie e fin qui funziona tutto bene..quando metto le due casse che fanno da sub su canale 3 e 4 e imposto l'amplificatore in modo che su quei canali ho un sub collegato il sub non pompa proprio..ho provato a invertire sub con le casse e cambiare l'impostazione dell'amplificatore e avevo il sub che pompava e sulle casse niente..aggiungo che restando col primo collegamento e mettendo l'impostazione sub su canale 1 e 2 le casse mandavano frequenze basse mentre col sub collegato su questi due canali e togliendo l'impostazione sub dall'amplificatore il sub funzionava come una normale cassa..

Aggiornamento:

Allora il subwoofer è un box con due casse da 50 watt marca unicars il modello non lo so ora :-)..l'amplificatore è sempre unicars ed è un xl4400 da 400 watt..

Aggiornamento 2:

Su internet non trovo neanche una foto di questo subwoofer..cmq è passivo sicuramente perchè ci sono direttamente i morsetti di aggancio per il cavo audio ai lati del box..ti scrivo quel che c'è scritto sullo scatolo..box subwoofer universale accordato in bass-reflex(2x 100mm) poi come codici 1-06.537 e il codice a barre è 8009717065373..c'è scritto inoltre max 50+50w nom 25+25w imp 4+4 ohm sens 88 db freq 65÷1500 Hz..cmq so che è abbastanza scarsa come marca però per quel che mi servono, e per ora, vanno più che bene..anche perchè nel giro di un anno circa dovrei cambiare auto..

Aggiornamento 3:

L'amplificatore è proprio lui :-)

Aggiornamento 4:

Sul sub ci sono i morsetti rosso e nero come le casse d un normale stereo d casa..ho provato tutte le impostazioni possibili e niente non va..ora neanche posso provarlo perchè la macchina è dal meccanico che s'è rotto il servo-freno e la riavrò tra una settimana..appena sará possibile la porto da un elettrauto e gli faccio vedere a lui perchè qui c'é da uscire pazzi..

3 risposte

Classificazione
  • Anonimo
    7 anni fa
    Migliore risposta

    1. Devi farci vedere o almeno scrivere marca e modello di amplificatore, casse e sub.

    2. Poi non capisco.. 2 casse che fanno da sub? Di solito il subwoofer è una cassa sola, grossa

    3. Se vuoi far muovere un subwoofer solitamente serve un ampli solo per quello, secondo me 400 watt per 2 diffusori + sub è poco.

    Ci servono più informazioni...

    -----

    Dunque l'ampli l'ho visto, tieni conto che questa marca è tipo Majestic, piuttosto scarsa, quindi i 400 watt non sono reali, ma al di là di questo, il sub è attivo o passivo? Credo, ma non sono sicuro, che se sia attivo devi metterlo nel "low input", mentre se è passivo credo che vada inserito negli agganci con le viti di fianco ai fusibili, quelli dove colleghi le casse. Attivo significa che ha un piccolo amplificatore all'interno del box, passivo significa che sono puri coni senza elettronica a monte.

    Questo è l'ampli, giusto?

    http://annunci.ebay.it/annunci/audio-tv-e-video/la...

    Il sub mi posti una foto? Cercala su google, io non so quale guardare, ma tu si

    ----

    Ok, se il sub è passivo devi sicuramente collegarlo ai morsetti vicino ai fusibili come le casse.

    A quel punto i settaggi devono essere SUB 3/4 CH ON e WOOFER 1/2 CH ON.

    Se così non tira niente prova a collegare le casse direttamente all'uscita dell'autoradio (che fa da amplificatore piccolo anche lei) e il sub all'ampli Unicars.

    Senti se ti basta la potenza.

    Altrimenti non saprei.. L'unica cosa è provare su un altro ampli, ma magari non hai la possibilità di farlo..

    Certo che se il sub è passivo e quell'ampli Unicars non ha un crossover sul canale 3/4, bhè... c'è poco da fare! Forse l'unica è davvero usare l'ampli solo per il sub (sul canale 1/2 che hai detto che tira forte) e mettere le casse direttamente in uscita autoradio.

    P.S. vedo che ha anche l'impostazione 2/3/4 canali. Prova singolarmente ogni impostazione, non vorrei che il sub lo considerasse 1 solo canale, quindi dovresti in questo caso selezionare 3 CH anche se hai 4 coni fisici. Prova così.

    • Accedi per rispondere alle risposte
  • Anonimo
    5 anni fa

    Per farti una idea più precisa su ciò che chiedi ti suggerisco di visitare questa pagina di Amazon .it http://bitly.com/1v0sBYN

    Ci sono molte schede di amplificatori di tutti i tipo, prezzi e dimensioni ognuno con i commenti di chi li ha comprati e relativa scheda tecnica.

    • Accedi per rispondere alle risposte
  • Brodus
    Lv 5
    7 anni fa

    ...molto probabilmente hai impostato male il crossover dell'ampli, da quello ke dici.... potresti avere 2 canali ke hanno un filtro passabasso( e qui devi collegare il sub) gli altri due invece avranno solo il passa-alto.....

    PS: guardando la foto messa da Denton il crossover e'.....beh, nn e' proprio un crossover....

    hai provato a invertire la polarita' dei cavi del sub?

    poi come ha detto Denton, bisognerebbe vedere com'e' sto sub.... potrebbe esserci anke li un errore nel collegamento, ma e' solo un ipotesi....

    PS: no...non andare da un elettrauto, per gli impianti audio si va da un installatore car audio....va da un installatore..

    • Accedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.