Sargon6 ha chiesto in Computer e InternetSoftware · 7 anni fa

OpenSUSE 13.1 con KDE a 64 bit: problemi col foglio elettronico di Libre Office?

Ho installato OpenSUSE 13.1 con KDE a 64 bit sia sul portatile, sia sul fisso.

Quando apro il foglio elettronico di Libre Office, se seleziono delle celle e tento di trascinarle, TUTTE le applicazioni aperte smettono di funzionare e, anche se posso muovere il puntatore del mouse, il trascinamento non si concretizza, e sono costretto a spegnere il PC agendo sull'interruttore fisico, perché nemmeno i menù funzionano.

Questo accade con entrambi i miei computer, quindi escludo sia un problema di hardware.

Qualcun altro ha riscontrato il medesimo problema?

È un problema di KDE?

È un problema dei S.O. a 64 bit?

È un problema di OpenSUSE?

Aggiornamento:

Se premo [Ctrl] + [Alt] insieme, poi, senza lasciarli, premo [Backspace], OpenSUSE mi chiede subito di rifare il login, non mi fa aspettare 2 secondi né attende che io prema per la seconda volta il tasto [Backspace]. È normale?

1 risposta

Classificazione
  • 7 anni fa
    Risposta preferita

    Apri Yast dal pulsante che è in basso a destra

    Quindi apri Software Management

    Nella casella che è in alto a sinistra, digita

    libreoffice-kde

    Il pacchetto compare nella lista a destra. Fai clic destro e scegli Elimina.

    Infine, clicca sul pulsante Accetta, in basso a destra.

    Finito. Non è necessario riavviare.

    Questo è un bug di OpenSUSE: https://bugzilla.novell.com/show_bug.cgi?id=851356

    Rimuovere libreoffice-kde non risolve il bug, ma lo aggira. Visita il link che è sotto "a discussion here" per altre informazioni. (Ho preso questo trucco proprio dalla discussione.)

    Per completezza. Quello che si blocca è solo l'ambiente grafico: il sistema operativo è integro e funzionante.

    Per riavviare l'ambiente grafico, terminando tutte le applicazioni grafiche di questo utente (ma non degli altri utenti), premi Ctrl e Alt insieme, poi, senza lasciarli, premi Backspace e rilascialo, aspetta un paio di secondi, premi Backspace e rilascialo. Infine, rilascia Ctrl e Alt.

    Le applicazioni grafiche delle altre utenze, e i servizi e i demoni (cartelle condivise, NFS, Apache, MySQL, ecc.) non sono toccati da questa interruzione.

    Per completezza. In futuro, se Ctrl+Alt+Backspace non funzionasse, premi Ctrl+Alt+F1, fai login, digita

    su -c "reboot"

    digita la password (non apparirà per sicurezza) e premi Invio.

    -----

    Sì, è normale.

Altre domande? Fai una domanda e ottieni le risposte che cerchi.