?
Lv 5
? ha chiesto in Computer e InternetComputer - Altro · 7 anni fa

problema che mi da alla testa!?

Ciao a tutti, spero di essere il più sintetico possibile.

precedentemente avevo un asus portatile con delle cuffie logitech g430. e funzionava tutto bene.. ho cambiato pc per altri problemi. ora ho acquistato un sony vaio, ho sempre le g430, quando collego le cuffie e l'alimentazione del portatile avverto come un fruscio fastidioso e perenne che mi fa venire mal di testa... credendo fosse il microfono ho acquistato un samson c01u ma non cambia... il fruscio sparisce solo quando tolgo o le cuffe e lascio l'alimentazione o quando tolgo l'alimentazione e lascio le cuffie o jeck che sia

Aggiornamento:

mi sono dimenticato di dirvi che all'inizio andava tutto bene con il vaio... solo in seguito ho riscontrato questo problema

2 risposte

Classificazione
  • ale
    Lv 6
    7 anni fa
    Risposta preferita

    è un problema di messa a terra!

    controlla se il connettore per l'alimentazione (alimentatore-pc) ha 3 poli o 2 (se ne ha 3 abbiamo trovato la causa che si risolve magari attaccando la presa in una ciabatta SENZA messa a terra, che magari hai staccato te)

    se non è quello, allora può essere che il negativo dell'audio sia collegato allo chassis del computer e raccogile le onde elettromagnetiche e fanno interferenza (io nel fisso ho dovuto togliere la mascherina di supporto...) comunque magari vai di centro riparazione

    Fonte/i: io
  • Anonimo
    7 anni fa

    Getta tutti o computeeeeeer

Altre domande? Fai una domanda e ottieni le risposte che cerchi.