Collegamento amplificatore auto?

Porgo la domanda solo a chi si intende veramente... allora io in macchina ho montato un pioneer cde 9882 che presenta tre uscite rca. ad una di queste e collegato il cavo che porta all'implificatore, un carpower 4x400 900w. all'amplificatore sono collegate casse e tweeter davanti e il subwoofer. siccome devo montare un altro amplificatore mi conviene far passare dei nuovi cavi dalla batteria quindi renderlo indipendente o collegarlo assieme all'altro? grazie...

3 risposte

Classificazione
  • 6 anni fa
    Risposta preferita

    in pratica la domanda è solo come collegare il secondo ampli e quindi sapere quale sia la radio e\o l'altro ampli non serve.

    non devi tirare nessun altro cavo di alimentazione, copra solo un distributore porta fusibili per il cavo positivo

    tipo questo:

    http://www.phonocar.it/it/accessori-autoradio/acce...

    e uno per le masse tipo questo

    http://www.phonocar.it/it/accessori-autoradio/acce...

    EDIT:

    tania e giovy la risposta te la do ma tu stai facendo molta confusione tra i segnali in uscita dalla radio e le alimentazioni (i cavi dalla batteria di cui parli) degli ampli.

    per l'alimentazione ti ho già risposto.

    per i segnali è semplice, il manuale è chiaro e se tu non lo avessi, ti linko il pdf (vedi pag 30)

    P.S la cde è alpine non pioneer

    http://www.alpine.bg/fileadmin/user_upload/manuals...

    la radio ti fornisce 3 uscite distinte per FA (fronte anteriore), FP e sub

    di conseguenza ogni uscita la mandi all'ampli dedicato per quel utilizzo.

    ecco che se sul vecchio impianto avevi un solo cavo rca in uscita, ora ne tiri dentro ancora 1 se fai solo il sub o 2 se fai anche FP (che potresti mandare allo stesso ampli che ti gestisce il FA)

  • 6 anni fa

    Ti sbagli proprio.. io ho fatto una domanda ben precisa quindi non uscire fuori discorso... io ho lo stesso impianto lo avevo anche in una Saxò e mai dato problemi pensa se me ne da in questa.. proprio andando male ci monto un condensatore e sono apposto... il fatto è che nell'altra macchina i due ampli gli avevo collegati assieme perché lo stereo aveva solo un'uscita rca mentre questo ne ha tre.. quindi se qualcuno sa darmi un consiglio migliore.... Grazie!

  • 6 anni fa

    Dunque hai un ampli che consuma circa 100A di media (200A di picco!) e quindi noi si immagina che tu abbia dimensionato l'enorme cavo per quell'ampli. In pratica se non vuoi problemi e' gia' grande come un pollice della mano.

    Ora tu vorresti magari collegare un secondo ampli a quel povero impianto elettrico non previsto per simili torture.

    Il minimo che tu possa fare e' mettere una seconda batteria e se vuoi fare il preciso anche un secondo alternatore.

    Qualsiasi manovra diversa portera' ad una diminuzione della potenza degli ampli (salvo che non stia gia' succedendo se la tua e' una city car)

    http://allarovescia.blogspot.it/2010_03_01_archive...

Altre domande? Fai una domanda e ottieni le risposte che cerchi.