TV Telefunken 32" non si accende ...?

Salve a tutti, da un po di giorni la mia TV Telefunken non si accende, ovvero si accende, pero lampeggia solamente il LED rosso... e lampeggia sempre all'infinito... ho provato a staccare la spina e lasciarla riposare per 3 giorni, ma niente, sempre uguale... che cosa posso fare? Grazie in anticipo e 10 punti al migliore. Per più info guardate l'immagine ...

Attachment image

2 risposte

Classificazione
  • 5 anni fa
    Risposta preferita

    Verifica che non sia il telecomando, lo schermo dovrebbe avere dei comandi autonomii (a sfioramento?).

    Poi se sei in grado e hai un tester:

    verifica le tensioni in uscita dall'alimentatore switch, in particolare lo stand-by, ma anche il funzionamento sotto carico

    controlla (sotto tensione) tutti i condensatori elettrolitici.

    Se hai un oscilloscopio:

    verifica i segnali di wake-up eccetera

    verifica il clock dei processori

    se non ci salti fuori... buttalo.

    Emanuele (Dio è con noi) mi ha messo di buon umore. Può essere un buon consiglio...: prega.

  • Anonimo
    5 anni fa

    Preghiamo cosi. Signore ti dono la mia volontà. Sono un peccatore. Ho bisogno dei raggi della tua misericordia per raggiungere il cielo,giustificato da te che sei per me il mio salvatore. Gioie,dolori,morte,ogni cosa che guardo,che io mangio,qualunque cosa per il tuo disegno di volontà. Da oggi ti appartengo,cosi come la mia fiducia in te. AMEN https://t.co/CHgpr6Uh1n Puoi leggere anche le mie fiabe?

Altre domande? Fai una domanda e ottieni le risposte che cerchi.