Come faccio a recuperare l'audio del pc dalle casse? dove trovo adesso il driver audio? Parte 3...10 o 30 punti?

Ciao a tutti,

per capire meglio di ciò che vi sto parlando, faccio seguito a queste mie domande poste alcuni giorni fa, ad ancora non risolto: https://it.answers.yahoo.com/question/index?qid=20... ; https://it.answers.yahoo.com/question/index?qid=20...

Il driver audio della scheda madre ho provato ad installarlo, ma non funziona lo stesso l'audio...non ho trovato nessun aiuto concreto, perfavore non voglio il pc muto, mi potreste aiutare meglio? Grazie mille, se rispondete anche alle altre 2 domande vi darò gli ulteriori 20 punti come migliore risposta, che sommato a questo sono 30 punti...molto volentieri, basta che mi si risolve il problema, perchè non riesco a capire cosa sia...grazie mille

3 risposte

Classificazione
  • 4 anni fa
    Risposta preferita

    Ho letto le tue domande, per quanto mi riguarda i driver audio funzionano benissimo dalle foto che tu hai posto...quindi perchè li devi reinstallare nuovamente? non ha senso...secondo me è un problema del BIOS all'interno del tuo computer, probabilmente la scheda video installata ha modificato delle impostazioni del tuo computer, allora facciamo così (se non funziona avvisami con un aggiorna domanda, che potrebbe dipendere da altro):

    1. Riavvia il computer

    2. Alla schermata iniziale di avvio (in genere di colore blu) premi immediatamente F1, anche più volte sulla tua tastiera fin quando non visualizzi "Entering setup..."

    3. Una volta entrato in BIOS Setup Utility, procedi con la freccia verso destra, selezionando la dicitura "Advanced"

    4. Scendi giù con la freccia fino alla voce "Onboard audio"

    5. Se è selezionato "Disabled" o "Auto" cambialo in "Enabled", per fare ciò premi su Invio dalla tua tastiera e seleziona "Enabled" con le frecce, poi premi nuovamente Invio.

    6. Premi F10 (Save end exit)

    7. Se ti chiede di esser sicuro di salvare, seleziona "Yes" e premi Invio

    8. Il pc si riavvierà, una volta riavviato, controlla nella barra delle applicazioni se l'icona del controllo volume è ancora muta o ha preso volume.

    Nel caso non funzionasse, dimmelo, ma con certa "presunzione" sarà così

    • già era proprio così, grazie mille veramente, finalmente ho di nuovo l'audio!! Non so veramente come ringraziarti...

    • Commenter avatarAccedi per rispondere alle risposte
  • Nick
    Lv 7
    4 anni fa

    prima di installare il nuovo, devi togliere il vecchio, compeso un riavvio e magari una pulzia dei registri. poi scarichi il driver della scheda dal sito del produttore e lo metti su, riavvi e vedi.

    • Commenter avatarAccedi per rispondere alle risposte
  • Bruno
    Lv 7
    4 anni fa

    io con xp facevo così--andavo in pann controllo ...poi suoni....quindi proprietà...poi hardware e indi driver....poi aggiorna driver e lo cercava sul web.....poi riavviavo ed era ok

    oppure puoi provare con risoluzione problemi....ti cerca driver sul web

    avrai perso i drivers

    • Commenter avatarAccedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.