Anonimo
Anonimo ha chiesto in Giochi e passatempiVideogiochi · 3 anni fa

Posso giocare a Pokemon Go!?

Voglio giocare a Pokemon Go! Pero' mi dice che il mio smartphone non e' compatibile. Non e' giusto, penso di aver notato che bisogna avere dei cellulari di altissimo livello e non tutti se lo possono permettere! Non c e un alternativa?? E' una cazz.ta scaricare l apk perche scarico ma non fa

4 risposte

Classificazione
  • ?
    Lv 6
    3 anni fa
    Risposta preferita

    Pokemon Go richiede come minimo un OS Android per alcuni kitkat, e per la maggiorparte Lollipop.

    Per il resto, richiede il GPS, 1GB di RAM e 1GHZ di CPU.

  • 3 anni fa

    Purtroppo non tutti i telefoni sono compatibili, e non puoi farci niente. Altissimo livello non è esattamente vero, io ho un lg g4 che ormai è di fascia media, e ci va senza problemi. Più di così non posso aiutarti, mi spiace.

  • Anonimo
    3 anni fa

    Ci vuole un cellulare di ottimo livello per giocare a quel gioco

  • 3 anni fa

    Anche io ci voglio giocare a pokemon go ahaha

Altre domande? Fai una domanda e ottieni le risposte che cerchi.