Opel Astra H 1.7 CTDI va in protezione?

Salve, ho una Opel Astra H 1.7 CTDI 101 cv. È da molto tempo che l'auto ha qualche problema che la porta ad andare in protezione. In generale, appena avvio il motore l'auto va una meraviglia, è scattante, non presenta anomalie e il turbo si attiva normalmente. Dopo una decina di chilometri, l'auto va in modalità protezione, si blocca il turbo, non supera i 3000 giri e quindi presenta una consistente perdita di prestazioni. Spengo il motore, accendo di nuovo, e l'auto va di nuovo una bomba, ma con il motore già caldo dura 2-3 chilometri e si blocca di nuovo.

Ho provato a far fare la diagnosi in un'officina: è risultata difettosa la valvola EGR, me l'hanno sostituita, ma da allora non è cambiato nulla, l'auto presenta sempre lo stesso problema. Ho provato a far rifare la diagnosi, ma non vengono riscontrate anomalie.

Cosa può fare andare la macchina in protezione senza essere rilevato dalla diagnosi?

Una cosa che vorrei aggiungere, è che quando ho acquisto l'auto (l'ho comprata usata) hanno dovuto sostituire il motore perché il vecchio era fuso. Da quanto mi disse il meccanico, il motore montato era di un'auto un po' più nuova della mia (la mia è del 2004). Da quando ce l'ho, il problema l'ha sempre avuto e ho sempre avuto il dubbio che potesse essere collegato alla sostituzione del motore.

Qualcuno ha qualche idea su come risolvere il problema?

2 risposte

Classificazione
  • 3 anni fa
    Risposta preferita

    Salve... Diciamo che anche se il motore è stato sostituito e nei primi chilometri la macchina và bene, non dovrebbe creare nessun problema!... Nella mia passat ho avuto lo stesso problema, non appena superavo i 100 km/h entrava in protezione e non andava più, faceva come se fosse un normale 1.9 aspirato senza turbo!!Dopo tanti controlli sono riuscito a risolvere da me il problema.. Per prima cosa controlla il debimetro,(misuratore aria) smontalo e lavalo per bene, sensore pressione turbo, dovrebbe essere sul collettore aspirazione, puliscilo per bene, tutti i vari tubi e tubicini, e inoltre la turbina, cioè la geometria variabile (nella mia era proprio quello il difetto) si bloccava, quindi la valvola wastegate non riuscendo a tirare e rilasciare l'asta dove è collegata, la centralina la faceva staccare, ho dovuto staccare la turbina pulirla dalla fuliggine dei gas di scarico e assicurato che le alette della geometria variabile fossero leggere e libere... Problema risolto.. assicurati anche che non abbia il catalizzatore tappato!! Sono tutte prove che bisogna fare, spero di averti spiegato bene il concetto.. poi facci sapere...

  • allora il minimo da fredda è stabile?

    perchè io un pensiero buono te lo direi

Altre domande? Fai una domanda e ottieni le risposte che cerchi.