Problema con impianto macchina?

Salve

Ho appena istallato un impianto nella mia macchina

Amplificatore da 750w

Due woofer

Due medi

Due Twitter

Crossover 300w ....

Autoradio xomax Android

Fino qui tutto bene

Collegato tutto, vado per accendere ed ogni volta che alzo il volume salta il fusibile della macchina

Collegamento:dalla auto radio parte rca che va all’amplificatore,parte il 12v con il meno che va ad alimentare sempre l’amplificatore,sempre dalla radio parte il filo del remote.

Tutto ok, ma come già detto appena alzo il volume parte il fusibile,ho l’amplificatore al minimo della sua potenza

Poi le casse sembrano funzionare solo i woofer

Non riesco a capire dove sia il problema

Può essere il crossover troppo poco potente?

10 punti al migliore

Aiutatemi

3 risposte

Classificazione
  • 1 anno fa
    Risposta preferita

    l'amplificatore lo devi alimentare dalla batteria non dalla radio.

    dalla batteria devi tirarti un cavo (adeguato e debitamente protetto da fusibile) per il positivo fino all'ampli, il negativo lo prendi sul telaio in un punto il + vicino possibile all'ampli.

    il remote serve apposta a non mantenere l'ampli sempre accesso.

    grazie al cavolo che continua a saltare il fusibile, sulla radio ne hai uno da 7,5A e nel momento che tenti di alzare il volume, richiedi una corrente che non può reggere.

    P.S. la logica mi direbbe che hai 2 crox a 3 vie e quindi mi chiedo che ampli hai preso per fare sto impianto.

  • 1 anno fa

    Ho provato con un vecchio crossover realizzato tempo fa

    Non comprato

    Adesso non sembra saltare niente

    Funziona bene

    Era solo un problema di crossover

    120wrms max...

    Mi faceva saltare tutto

    Però la cosa di prendere il 12v dal input della radio non va bene ?

    È uno sbattimento arrivare fino alla batteria

    Se lo lascio così?

    • ...Mostra tutti i contatti
    • Secondo voi dove posso trovare un crossover adatto al mio impianto senza farmelo io?
      Poi in altra cosa...come faccio a dedicargli un fusibile all’impianto stesso??

    • Commenter avatarAccedi per rispondere alle risposte
  • 1 anno fa

    Se salta il fusibile vuol dire che è insufficiente per la corrente assorbita. Un impianto così potente deve avere un collegamento diretto alla batteria e un suo fusibile dedicato.

    Non fare la cazzata di allacciarti alla batteria senza mettere un fusibile... rischi di mandare a fuoco l'auto.

    • Commenter avatarAccedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.