Funzione con Excel?

Buongiorno a tutti,

avrei una domanda per quanto riguarda excel. Esiste una funzione che se scrivi un dato ad esempio in A1, facendo riferimento ad una tabella esistente, ti metta automaticamente in B1 il dato mancante?

Ad esempio nella colonna delle A ho i codici cliente che scrivo mano a mano, nella tabella B dovrei inserire i CAP a seconda del cliente che ho in A. Nel secondo foglio ho già tutti i codici clienti nella colonna A e i CAP nella colonna B. 

Grazie a chi riesce a risolvere questo mistero per me!

1 risposta

Classificazione
  • Anonimo
    1 mese fa

    Devi usare la funzione =CERCA.VERT()

    In B1 metti la formula =CERCA.VERT(A1;Tabella;2)

    La tabella è quella che hai sul foglio 2, basta che la evidenzi se non vuoi dargli un nome, il numero due è la colonna che deve usare. con il numero uno ti farebbe vedere di nuovo il nome del cliente.

    Unica accortezza: la tabella deve essere ordinata in ordine alfabetico crescentre per cliente.

    • Accedi per rispondere alle risposte
Altre domande? Fai una domanda e ottieni le risposte che cerchi.