Errore nell'implementare libreria java 10 pt al primo che mi aiuta?

Stavo implementando questa libreria: com.android.support:design:25.0.1 attraverso questo codice implementation 'com.android.support:design:25.0.1' ma mi esce questo errore: Version 28 (intended for Android Pie and below) is the last version of the legacy support library, so we recommend that you migrate to AndroidX libraries when using Android Q and moving forward

Come potrei risolvere? grazie mille?

1 risposta

Classificazione
  • 42
    Lv 7
    4 mesi fa
    Risposta preferita

    Premetto che conosco un po' Java, ma non sono pratico di Android e sviluppo di apps.

    Non credo sia un errore, ma solo un avvertimento e una raccomandazione ad usare le ultime librerie disponibili, compatibili con Android 10 e seguenti.

    https://developer.android.com/topic/libraries/supp...

Altre domande? Fai una domanda e ottieni le risposte che cerchi.