Come posso risolvere questo problema (Amplificatori)?

Ho un Amplificatore Kenwood KRF - V5200D, che ha dietro un uscita non amplificata per SubWoofer. Ho provato a collegare un Amplificatore analogico ( Pioneer A - 225) collegato a degli Speaker full range e quando alzo o abbasso il volume dell' Amplificatore  analogico o cambio canale ecc. Dalle casse full range viene emesso un suono: Quando alzo il volume emette una specie di scricchiolio mentre quando metto in pausa o riprendo un botto forte... Sono andato allora a controllare la che tensione usciva dall' output per il subwoofer ed risultava una corrente continua a 3 / 2 Volt, che penso posso interferire con l'amplificatore analogico (visto che gli amplificatore analogici non sopportano la corrente continua) Come posso risolvere??

Grazie :)

1 risposta

Classificazione
  • 1 mese fa

    primo e' strano avere un ampli per il sub cosi' grosso  e migliore rispetto al principale...

    secondo ad un uscita sub (e peggio se e' un canale effetti) non e' che ci connetti dei full range, magari di piccole dimensione: sentiresti del suono solo in caso di forti variazioni cme dici.

    "Quando alzo il volume emette una specie di scricchiolio" e' andato il potenziometro

    "risultava una corrente continua a 3 / 2 Volt" come hai settato l'oscilloscopio? mi sembra strano....

    "gli amplificatore analogici non sopportano la corrente continua" TUTTI gli ampli AUDIO, quei pochi che non lo fanno, come i classe' DR3 vengono usati anche sulle stazioni saldanti.

    Sai un 30W con uno swing di 100A ha il suo perche' oltre all'HiEnd.

    mi sembra che vuoi solo fare strani esperimenti senza senso come mettere la marmellata in un motore.

    https://allarovescia.blogspot.com/search/label/aud...

Altre domande? Fai una domanda e ottieni le risposte che cerchi.