Il sito di Yahoo Answers verrà chiuso il 4 maggio 2021 (ora della costa est degli USA) e dal 20 aprile 2021 (ora della costa est degli USA) sarà in modalità di sola lettura. Non verranno apportate modifiche ad altre proprietà o servizi di Yahoo o al tuo account Yahoo. Puoi trovare maggiori informazioni sulla chiusura di Yahoo Answers e su come scaricare i tuoi dati in questa pagina di aiuto.

La mia reflex, di punto in bianco, scatta foto molto scure, quale può essere il problema e potrebbe essere troppo costoso risolverlo?

Controllati tempi, diaframmi, iso e naturalmente il tappo coprioobiettivo !

Aggiornamento:

Per molto scure intendo quasi nere, solo dove la luce è più forte s'intravede qualcosa

Aggiornamento 2:

--------------------------------------------

AGGIORNAMENTO:

Prima di tutto, GRAZIE per i vostri consigli, siete stati davvero gentili ! Ho cambiato varie impostazioni, provato con un altro obiettivo, ripristinato le impostazioni di fabbrica... Su vari scatti uno è normale, gli altri tutti scuri. La mia macchina è stata per diversi mesi inutilizzata, avevo tolto la batteria e chiusa nella sua custodia all'interno di un armadio...

Aggiornamento 3:

L'ho ripresa tre giorni fa, l'ho usata con cautela, senza stressarla per due giorni, ma al terzo di è presentato questo problema. Credo sia stato causato dal lungo inutilizzo, forse qualche lamella o l'otturatore si sono irrigiditi o chissà cos'altro ?!

Aggiornamento 4:

_-----------------------------------

@LUCA, purtroppo anche cambiando obiettivo Il problema è rimasto. Fra tanti scatti effettuati un paio sono usciti "normali", quindi penso che potrebbe essere, anzi sicuramente è, un problema causato, dal lungo inutilizzo. È stata colpa mia ! Oggi e domani proverò a stressarla un po'... Se il problema persiste la porterò in assistenza

Aggiornamento 5:

------------------------------------

------------------------------------

@LUCA, Ci sono delle novità, dopo aver scattato a raffica, ieri a ripreso a funzionare normalmente. Stamattina, appena ripresa in mano, i primi scatti sono usciti scuri, quasi neri, poi ho effettuato qualche scatto a raffica e dopo poco a ripreso a funzionare. Questo mi fa pensare che la lunga inattività abbia irrigidito qualcosa dentro, forse l'otturatore, questo è possibile secondo te??? 

Aggiornamento 6:

Spero sia un problema che, usandola frequentemente, non si ripresenti più e non sia invece un sintomo di qualcosa di più serio ! GRAZIE MILLE a te e a TUTTI per il vostro aiuto!

8 risposte

Classificazione
  • Luca
    Lv 7
    2 mesi fa
    Risposta preferita

    Beh, se i controlli che hai fatto hanno dato esito negativo cioè ti sembra tutto a posto, non rimane che l'ipotesi del guasto. Potrebbero esserci varie cose ad essersi rotte, nella fotocamera o nell'obiettivo. Per prima cosa metti un altro obiettivo (se non ce l'hai fattelo prestare). Se il problema si ripresenta, il guasto è nella fotocamera , se scompare era nell'obiettivo. In entrambi i casi non puoi risolverlo da solo, devi portare o mandare la fotocamera in assistenza e farti fare un preventivo. Poi sta a te decidere se vale la pena (economicamente) farla riparare.

    PS

    Dici che hai cambiato obiettivo, ma non ci dici se i difetti si sono manifestati solo con uno di essi o con entrambi.

    Il fatto di "stressarla" o meno non ha alcun senso. Invece può avere importanza il fatto che sia stata ferma per parecchio tempo, magari ha solo bisogno di una "lubrificatina" alle parti mobili. Sotto questo punto di vista, forse più la usi e la stressi e più si dovrebbe/potrebbe  sbloccare. Tieni conto che molte cose che fa l'uomo, più si usano e più durano nel tempo: è  con lo stare ferme che si rovinano.

    In ogni caso, tirare ad indovinare perdiamo tempo tu e noi, meglio che la porti da un bravo centro di assistenza.

    PS2

    Se cambiando l'obiettivo il problema rimane, escludiamo problema di diaframma perché (salvo casi particolarissimi) questo è dentro l'obiettivo . A meno che si siano guastati contemporaneamente i diaframmi di TUTTI i tuoi obiettivi ............

    Il problema sta quindi nel corpo macchina. Potrebbe essere l'otturatore o il computerino che regola il tutto. Ma il primo lo escluderei, perché dovresti vedere il fotogramma esposto solo per una frazione della sua estensione, e non uniformemente nero.  Fai una prova scattando con pose lunghe una foto senza obiettivo (attenzione a dove metti le dita) e vedi cosa succede. Se è a pellicola è facile vedere, se è digitale un po' meno. 

  • ?
    Lv 7
    2 mesi fa

    Temo sia un problema al sensore.

    Prova a cambiare scheda di memoria, cambiare obbiettivo, ma non sono molto ottimista.

    Nella maggior parte dei casi, questo tipo di problema è dovuto al sensore.

    Fonte/i: www.facebook.com/marco.merani
  • 2 mesi fa

    Per prima cosa riporta alle impostazioni di fabbrica.

    se non risolvi, fai queste prove con un obiettivo a focale fissa, scattando prima in automatico, poi prova in priorità di diaframmi, imposta un diaframma aperto iso bassi e scatta una foto in cui sia presente luce in abbondanza.

    Se riscontri ancora il problema vuol dire che è " andato" il modulo che controlla l'esposizione, la macchina deve andare in assistenza , altra possibile causa è unerrato "dialogo" fra obiettivo e macchina, prova a pulire i contatti sul bocchettone d'innesto e sull'obiettivo, se non cambia niente allora assistenza.

  • 42
    Lv 7
    2 mesi fa

    È possibile che ci sia un problema meccanico sul blocco dell'apertura del diaframma: è un problema ben noto su alcuni modelli come le Pentax k30 e k50 ( https://www.pentaxforums.com/forums/151-pentax-k-3... ).

    Prova ad impostare uno scatto manuale con diaframma molto aperto (es. a 2.8) e guardando l'obiettivo controlla che durante lo scatto il diaframma si apra completamente; se rimane chiuso il problema è nell'attuatore elettromeccanico del diaframma (un semplice solenoide) altrimenti potrebbe essere un problema di sensore. 

    Nel primo caso sostituire il solenoide potrebbe costare intorno ai 200 €, se il lavoro lo fai da solo il costo del pezzo di ricambio è intorno ai 30/50 €

  • Che ne pensi delle risposte? Puoi accedere per votare la risposta.
  • 1 mese fa

    Potrebbe proprio essere il corpo macchina (il sensore) se la macchina è vecchia può essere che si sia un'pò rovinato col tempo

    Fonte/i: Fotografo amatoriale e videomaker
  • 2 mesi fa

    Ciao,

    scusa ma non so se sei un fotografo alle prime armi o se sei un professionista. probabilmente hai l'ISO molto basso o il diaframma non adatto in certe condizioni di luce.Se hai già controllato questi elementi prova a cambiare obbiettivo (uno qualsiasi ma che sia compatibile con lo strumento fotografico).Se neanche in questo modo riesci a risolvere il problema prova a contattare il supporto in internet.

  • klod
    Lv 7
    2 mesi fa

    Controllato anche la compensazione dell'esposizione? Hai provato anche con obiettivi diversi?

    Puoi provare a fare un reset alle impostazioni di fabbrica, se il problema persiste mi sa che l'unica è portarla in assistenza.

  • ?
    Lv 6
    1 mese fa

    Se l'apparecchio fotografico e gusto. Invialo al importatore che da l'assistenza. L'indirizzo lo trovi nel "Libretto d'istruzioni o nella garanzia".

    Fai un pacco postale. Ci sono amche centri commerciali che che ritirano il prodotto da riparare e lo inviano a chi di dovere.

    Se in garanzia, DUE ANNI PER LEGGE, porta la fotocopia dello scontrino o invialo.

    Se ti chiedono che guesto ha, digli di fare REVISIONE COMPLETA.

    Fonte/i: Fotografo in pensione.
Altre domande? Fai una domanda e ottieni le risposte che cerchi.